Can't join any MP session

Óscar Melero

Foxtochop
May 7, 2014
610
241
27
Click on Multiplayer. It gives me a list of servers. I choose one without password, obviously. I get in, I can see the session is going on, then it just quits.

I join another server, same thing, it loads, I'm in, then I'm out.

What is happening?
 

Wedsley Dias

250RPM
Nov 20, 2012
352
101
53
Some reasons: You can not have the same version of the track or that is running on the server; Different category; Different version of the game.
Try to other servers even if empty, but with a standard track of the game and car.

Otherwise, it may be an update of Reiza servers, as they are to release a new version. Hope this helps.
 

Óscar Melero

Foxtochop
May 7, 2014
610
241
27
Some reasons: You can not have the same version of the track or that is running on the server; Different category; Different version of the game.
Try to other servers even if empty, but with a standard track of the game and car.

Otherwise, it may be an update of Reiza servers, as they are to release a new version. Hope this helps.
Thanks I'll try on empty servers
 

Wedsley Dias

250RPM
Nov 20, 2012
352
101
53
Adding: If you enter the server and then immediately is removed, check in quick chat screen the error information. From there it is possible to know the reason.
 
Apr 29, 2008
3,309
6,265
44
I think like you Wedsley. Probably Not the same track version and/or game version. Or even perhaps mod version (but in this case he should get a hdv error I suppose).