Can't get ERS to work F1 Ferrari

120
30
I have assigned the buttons to buttons on my wheel, and when in game I press those buttong ERS does not change, I tried re-assigning to different buttons but still the same, only way I can change ERS is in the pits before going out in Setup.
 
120
30
Bump.... I really want to make a custom championship with these cars, but without being able to switch ERS modes, I'm going to struggle.
 
44
21
More info might be needed to fully help you.
Are you referring to the SF70H?
Are you using the vanilla launcher or Content Manager?
What wheel/input device are you using?
 
120
30
The car from Red Pack DLC, I believe it's the Ferrari SF-15T.
I am using content manager, and have set the drs options to buttons on the wheel correctly.
I am using a Logitech G29.
 
44
21
Just tested the SF15-T also using G29.
These are my settings:
Settings.PNG

Make sure Hide System Messages is unchecked if using CSP
CSP.PNG

Also make sure the settings for the related messages are checked in ui settings
ui.PNG
 
120
30
Pretty much exactly same as my settings, and still does not move ERS, I can change it in settings in the pit with the mouse, but once I set it there, that's what I'm stuck on out on track no matter what I press.
 
44
21
Sorry, I'm not sure what else to try.
Have you tried any other hybrids?
There's the TS040, the 919, and the SF70H by Kunos.
Also the RSS Hybrids if you have any of those.
Might just be a issue with that car for some reason?
 
120
30
It's actually the SF70H I been trying this whole time and it doesn't work for me, I shall try those others mentioned.
 
44
21
Strange.
Could you post a screenshot of your controller settings?
Include both Buttons as well as System if you can.
I'll give your settings a shot and see if I can reproduce it.
 
Top