Can't edit my posts?

Discussion in 'Site Feedback & Support' started by Ross Balfour, Apr 3, 2010.

  1. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,560
    Ratings:
    +199
    Hi tech wizards!

    Today I have realised I can't edit my posts, I click edit but the page just keeps loading and loading and nothing happens.

    I have recently switched to Google Chrome, I don't know if that's the issue. Hope it can be resolved as I have seen something I want to edit :D
     
  2. Bram Hengeveld

    Bram Hengeveld
    RaceDepartment Founder Staff Premium

    Messages:
    44,539
    Ratings:
    +17,780
    Tried with different browser?
     
  3. Dave Stephenson

    Dave Stephenson
    RaceDepartment Technical Administrator Staff Premium

    Messages:
    9,495
    Ratings:
    +1,291
    Its happened to me on and off recently. Usualy a good old double click sorts it out.
     
  4. Peter Duivelaar

    Peter Duivelaar

    Messages:
    3,475
    Ratings:
    +26
    I have the same and double clicking solves it.
     
  5. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +954
    Yup for me to. Chrome also.
    Not really a problem for me because i always double click. ;)
     
  6. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,560
    Ratings:
    +199
    Ah the double click does it, thanks guys!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.