Cannot find setups ingame

Discussion in 'Stock Car Extreme' started by Fabian Biehne, Jan 19, 2016.

  1. Fabian Biehne

    Fabian Biehne
    Premium

    Messages:
    710
    Ratings:
    +675
    Hi there,

    I just downloaded some setups and put them in the right directories (Stockcar Extreme Beta/UserData/PlayerName/Settings/Trackname), however they don't show up when I'm ingame.
    Am I doing something wrong?

    Is it because I just use the Beta and not the "normal" version and the setups have been made in the normal version? I have absolutely no clue...
     
  2. Andy_J

    Andy_J
    PC Veteran Gamer and Biker. Premium

    Messages:
    7,287
    Ratings:
    +3,408
    Not sure why. I had a similar problem a while back. Can I ask why you are using the Beta?
     
  3. Will Mazeo

    Will Mazeo

    Messages:
    1,551
    Ratings:
    +530
    Are you sure the setups you are using have the correct class in them?
     
  4. Fabian Biehne

    Fabian Biehne
    Premium

    Messages:
    710
    Ratings:
    +675
    @Andy Jackson
    It just happened that I use the beta.
    Had two installations for some time then I decided just to go for the beta installation.
    Would you recommend just using the original installation?

    EDIT:
    I just found out why they didn't appear: in the downloaded file it says "reiza21" for VehicleClassSetting when I open the setup with the editor. When I save a setup out of my game and look it up it says "SuperV8". When I change the line in the downloaded setup my game version recognizes the setup.

    Thx for your help, guys!