cannot access iRacing home, only the new UI

Dec 29, 2006
6,067
1,437
they have introduced these pics to verify you're no robot, even though I dutifully clicked on all traffic lights I was denied access. I then entered via the new UI and then tried the browser window again, lo and behold: all of a sudden, i was already logged in. seems like the next patch is just round the corner ...
 

Kurupt CDN

DirtT Tuned Motorsports
Jul 18, 2012
2,564
1,724
Weird...I can't enter the new beta UI as it just keeps saying "checking credentials"
But I can from the old browser....tho I now have a blank race guide?
The other night I was trying to customize the race guide and remove oval races from the race guide as I don't race them. After I pressed enter my race guide went blank and can't get anything to show.
 

Ricardo Rey

100RPM
Premium
Mar 31, 2011
108
49
64
If it still doesn't work, try deleting everything in C:\Users\YOURNAME\AppData\Roaming\iracing-electron
If you don't trust me...then back it up, or just cut and paste the information to some other location. Try and restart after deleting. Should work. It's just cache data that will repopulate.
 
Dec 29, 2006
6,067
1,437
works now for me, even without having to remove cache data, must have been a small glitch (browser: Microsoft).