Upcoming Events

Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

Can only start BTB once and problems with creating a track.


I just bought BTB to start making tracks for rFactor. But immediately i started running into trouble.

The first problem i had was that when placing the dots that makes the track by holding down the mouse button and dragging it around to see what the track would come out like, it didn't show me in real time what the track would look like. Not until i release the mouse button can i see how the track layout turned out. Which, of course, makes it quite difficult, if not impossible, to create a good track.
Is there any known solution for this problem?

The other problem i encountered was when i tried restarting the program. It didn't want to start up again. I click the icon but nothing happened. I then checked in the task manager and found that BTB had created an active process which sat there just soaking up RAM. And i can't close the process either through the task manager.

Any help is appreciated.

I am running Win7 64bit.
Go into BTB - View - Main - Update timing immediate (slowest). I think thats the one to use.

No help at all on the BTB active process. I run win7 64 with no problem except when I forget to regularly save the project so any crash doesn't loose work!
i also run btb with win7 64pro without any problems. For the second problem you mentioned i don't know an answer what causes this.
Maybe this forum can point you to the right direction:

@ebrich when btb crashes while you work at it, you still can go to the temporary files, copy the latest file and place it into the project folder. Rename it to Venue.bin and you lose less of your work.
Thanks ebrich! Very helpful!

I've followed the instructions in the link Erwin, but to no avail. :(
I kind of circumvent the issue with the program not starting by keeping it constantly open. But every once in a while it locks up when i use Google Chrome so i have to kill it. And if i try to restart the program again after that it won't show up, only put an active process in the task manager which i can't kill. I have tried to kill this process through the command prompt as well, and it says "Success" when i do that, but it still remains active. In fact, i can do the command as many times as i want and it still says "Success" every single time, but the program is not killed. It's very frustrating. So the only thing i can do is to reboot my PC to be able to resume work in BTB. And then it's the same damn thing all over again after a while..
Have you tried deleting and redownloading/reinstalling BTB. Sounds if its busy trying to start but can't quite get there!! Even try running firefox instead of google. I use chrome - no problem.