EU BMW 320 Turbo GTO @ Road America 2019 - Thu 01 Apr 2021

Jack Smith

Premium
1,943
1,533
Nova Scotia, Canada
Just on practicing and twice the program shut down. Internet was not lost so I'm wondering if anyone else is having the same issue. The sim never cashed before so I am thinking about maybe the server is having a problem. I just had an idea ... I'll try offline to compare results.
Raced offline in different car / track. All went good for about 20 min and we had a power outage which derailed my testing.
 
Last edited:

Ingemar Petersson

Ingemar Petersson
Premium
Just on practicing and twice the program shut down. Internet was not lost so I'm wondering if anyone else is having the same issue. The sim never cashed before so I am thinking about maybe the server is having a problem. I just had an idea ... I'll try offline to compare results.
Raced offline in different car / track. All went good for about 20 min and we had a power outage which derailed my testing.
Same here
 

Stan

Premium
364
223
Germany
yves has also that problem, until yet it didn't crashed, but if it crashes I can only tell, take a look into the windows event manager. you can see in that what causes problems sometimes easy to fix by downloading some .dll.
 

Denis Betty

The older I get, the better I was.
Staff
Premium
8,350
4,217
I've rebooted the server.
No crashes for me. Maybe try emptying you CBash and Shaders folders and if that doesn't work, try with a new Userdata folder. Back your folders up before deleting though. :)
 
@Jack Smith i have the same issue as you and it also happen offline so @Denis Betty i don't think it is a server related issue. I just verified the file integrety of the game and the tool said that it couldn't verify 2 files and download them again so maybe that was my problem so Jack you might want to try the same thing and see if the problem still occur, i'll report back later tonight.

btw sign me up please Denis ;)
 

Denis Betty

The older I get, the better I was.
Staff
Premium
8,350
4,217
I don't see any reports of the track causing the game to crash. I rebooted the server, and started my game. I drove on track and left the car running at the side of the track for 30 minutes with no issues. I think there are reports of people having crashes with the new UI.
Does this happen offline with other tracks Yves?
 
I don't see any reports of the track causing the game to crash. I rebooted the server, and started my game. I drove on track and left the car running at the side of the track for 30 minutes with no issues. I think there are reports of people having crashes with the new UI.
Does this happen offline with other tracks Yves?

It happen offline with other cars or tracks so its not on the server side its a game related issue on my side. It started happenning shortly after last week event and i think we had an update of the game between last Thursday and today and i think thats what causing the issue.
 

Denis Betty

The older I get, the better I was.
Staff
Premium
8,350
4,217
It happen offline with other cars or tracks so its not on the server side its a game related issue on my side. It started happenning shortly after last week event and i think we had an update of the game between last Thursday and today and i think thats what causing the issue.
Rats!
I know it's a bit late, but I just got home. If you think it's the update, maybe you could try running the Release Candidate version of rF2? It'salways worth taking a backup of your Userdata folder and removing the original from rF2. The game will create a new one when you start it. :)
Got few things to do, so see you soon I hope. :)
 
Top