• 25000+ Members! Dear Guest, click this link to join the community on the official RaceDepartment Discord server

Blancpain mod bug?

Nov 29, 2014
458
684
Hello, I tried looking for threads about this bug but couldn't find anything.

I have a problem ONLY with the Blancpain mod in GSC. Every other car, modded or not, works well.
Basically, if I start a single race in the Blancpain classes there's a chance that the graphics become totally corrupted. It's kind of hard to explain, really.
Everything, from the garage menu to the actual gameplay graphics is corrupted and randomly shows textures from some Blancpain car. It's like the whole track and cockpit and everything else is skinned with one of those textures.
Alt-tabbing seems to work sometimes, but often it becomes corrupt again after some seconds.
I'm on 1.25 on steam and the install is working well. This happened before 1.25 too.

Any ideas? Thanks in advance!

PS: this, again, only happens with the Blancpain mod. Other games work fine as well.
 

bömii

500RPM
May 28, 2013
853
232
32
i think i had the same issue when i tried the mod a while ago, if i remember correctly you have to set player detail to full
 

Nox

6000RPM
Premium
Jun 29, 2013
6,688
2,331
I think it is opponent detail needs to be the highest it can go, or player detail like Jörn said.
 
Nov 29, 2014
458
684
Thanks! Gonna try this out with both details on full and report back.

EDIT: Yup, it worked. Thanks a lot! I'm using full player and opponent detail now.
 
Last edited:

What is your favorite social network?

  • Twitter

    Votes: 46 31.3%
  • Instagram

    Votes: 49 33.3%
  • Facebook

    Votes: 29 19.7%
  • Other (specify in thread)

    Votes: 39 26.5%