• 23000+ Members! Dear Guest, join the community on the official RD Discord server today.   learn more

Beta Bug Report Thread - Santa build

Emilio

500RPM
Jan 15, 2014
929
453
Post here if you're experiencing bugs andother issues with the latest build (Dec 17).
 

Paul Jeffrey

RaceDepartment Editor-in-Chief
Staff member
Premium
Jun 5, 2009
11,456
32,818
error 2228 when trying to load anything :( (90% of the time anyway)
 

Cosmic

75RPM
May 11, 2014
78
20
46
Just played an ADAC 2014 single player, single race on Sachsenring. The race time expired but the race did not end. Several of the cars were stopped near the last turn. I had to retire from the race to end it.


Update - I was just able to duplicate this again (after I verified the game cache).

Also, on Sachsenring after you go under the Volkswagen bridge/overpass and you turn left going uphill there is a section and it looks like you should stay on the right (of the curbs). I think its considered turn 10, anyway I can cut that section and go over the curbs without warning.

BTW - I love the undulation and flow of this track.
 
Last edited:
Apr 16, 2013
29
15
41
Just played an ADAC 2014 single player, single race on Sachsenring. The race time expired but the race did not end. Several of the cars were stopped near the last turn. I had to retire from the race to end it.
Same problem here, very annoying.
 

247

100RPM
Aug 19, 2014
123
14
32
Other than the usual 2228 error...when selecting car or track on adac experience single race previous menus don't disappear making selection quite unreadable...
 

Heppsan

250RPM
Dec 18, 2013
371
126
41
Just played an ADAC 2014 single player, single race on Sachsenring. The race time expired but the race did not end. Several of the cars were stopped near the last turn. I had to retire from the race to end it.
.
This happened to me too in multiplayer.

I also noticed that in single player championship, all the cars had the same car number in the result screen.
 

Emerson Meyer

Keep Fighting
Jun 20, 2012
528
262
Just played an ADAC 2014 single player, single race on Sachsenring. The race time expired but the race did not end. Several of the cars were stopped near the last turn. I had to retire from the race to end it.
.
Same here, in a race in Zandvoort
 

Fabio Rodrigues

Reiza Studios Community Manager
Mar 13, 2011
670
421
I have an annoying issue: Zolder isn't loading at all for me. I tried it with 3 different cars... I get the loading screen for 5-10s, then the screen goes black and it dumps me to the pre-race menu again. Other tracks are loading fine. I've validated the files with Steam, the problem persists. Can anyone reproduce this? Thank you.
 

Emerson Meyer

Keep Fighting
Jun 20, 2012
528
262
I have an annoying issue: Zolder isn't loading at all for me. I tried it with 3 different cars... I get the loading screen for 5-10s, then the screen goes black and it dumps me to the pre-race menu again. Other tracks are loading fine. I've validated the files with Steam, the problem persists. Can anyone reproduce this? Thank you.
NP here to load Zolder.
 
  • Like
Reactions: Fabio Rodrigues

Sean Kenney

500RPM
Sep 16, 2014
875
165
44
I have an annoying issue: Zolder isn't loading at all for me. I tried it with 3 different cars... I get the loading screen for 5-10s, then the screen goes black and it dumps me to the pre-race menu again. Other tracks are loading fine. I've validated the files with Steam, the problem persists. Can anyone reproduce this? Thank you.
I had it happen a few times, not zolder though....sure its just server issue.
 
  • Like
Reactions: Fabio Rodrigues

Msportdan

@Simberia
Mar 17, 2014
2,962
564
42
replays seem very choppy (but fps not dropping drastically >!).. ran this smooth 60 on gtx 970, only tried Austria vo.and this was only my car visible so cant be new shadow updates.

in game was okay didn't do race yet vo.,