• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Berlin track issue

Discussion in 'ARCA Sim Racing' started by Sebastien Levret, Nov 12, 2009.

  1. Sebastien Levret

    Sebastien Levret

    Messages:
    9,570
    Ratings:
    +80
    I tried to run on Berlin Track, and when I launched the track for a practise these messages appeared :
    [​IMG]

    [​IMG]

    And after that, the game is killed.

    Do you have the same point ?
     
  2. James Johnson

    James Johnson
    The Weatherman

    Messages:
    5,457
    Ratings:
    +219
    Easiest way to bypass it is to turn detail down but i thought this was fixed in a past patch?
     
  3. Christopher Aponte

    Christopher Aponte

    Messages:
    11,563
    Ratings:
    +9
    if not mistaken it was
    contact TSF guys :)

    (or was it a simple quick manual patch?...don't remember anymore lol)
     
  4. The Sim Factory

    The Sim Factory

    Messages:
    275
    Ratings:
    +16
    BErlin and San Jose are DX9 tracks only, there is a CameraGlow fix for BErlin at www.arcasimcentral.com under support forums if you only can run DX7
     
  5. Sebastien Levret

    Sebastien Levret

    Messages:
    9,570
    Ratings:
    +80
    Ok thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.