Automobilista ScreenShot Thread

Discussion in 'Automobilista' started by ThatRacingGuy, Apr 2, 2016.

Thread Status:
Not open for further replies.
  1. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,277
    Ratings:
    +493
    I'll Start
     
  2. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,277
    Ratings:
    +493
    20160402145021_1.jpg 20160402145018_1.jpg 20160402144952_1.jpg 20160402144940_1.jpg 20160402144917_1.jpg 20160402144914_1.jpg
    Yup Just a normal day playing AMS.
    #PeterDumbreckingIT

    This Shows How good Reiza Physics are.
     
  3. SLuisHamilton

    SLuisHamilton

    Messages:
    143
    Ratings:
    +32
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    • Love Love x 1
  4. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,277
    Ratings:
    +493
    Did you make these screenshot using steam?
     
  5. SLuisHamilton

    SLuisHamilton

    Messages:
    143
    Ratings:
    +32
    Yes. Got on my hd using that option "exibir em disco" (in portuguese. I think in english means "show in hdd").
    I´m using triple screen. The oficial screenshot thread doesn´t look good when upload.
    Thanks for this thread btw. Hope they don´t close :thumbsup:
     
  6. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,277
    Ratings:
    +493
    Weird... because my screenshots lack serious quality with steam while i run Ultra Graphics (highest) :(
     
  7. Dan Costa

    Dan Costa
    World Champ Procrastination n' Hoarding Series Premium

    Messages:
    371
    Ratings:
    +189
    You have the same problem I have with multiview enabled. The tyre app colors are completely wrong and unusable!

    cheers
     
    • Agree Agree x 1
  8. SLuisHamilton

    SLuisHamilton

    Messages:
    143
    Ratings:
    +32
    Maybe because you are uploading to the fórum?
    I post my images here: http://cubeupload.com/
    Racdepartment fórum doesn´t allow me to upload these screenshots
     
  9. SLuisHamilton

    SLuisHamilton

    Messages:
    143
    Ratings:
    +32
    Another thing i notice. You are taking screenshots from replay (after hit esc to the garage). Make sure your replay setting are with max fidelity.
    I take screenshots, usually, from instant replay. When i use replay tool, only get on the center screen.
    Exemple:
    [​IMG]
    [​IMG]
     
  10. SLuisHamilton

    SLuisHamilton

    Messages:
    143
    Ratings:
    +32
    [​IMG]
     
  11. AussieDucker

    AussieDucker
    Premium

    Messages:
    170
    Ratings:
    +73
    • Haha Haha x 9
  12. MrBismarck

    MrBismarck

    Messages:
    8
    Ratings:
    +4
    Nice, Ducker. That looked like one of my kids trying to get my attention while the F1 is on.

    Same course, same corner...

    [​IMG]
     
    • Like Like x 1
  13. Gundars

    Gundars
    Pedal to the metal Premium

    Messages:
    381
    Ratings:
    +290
    [​IMG]
    [​IMG]
    [​IMG]
     
    • Like Like x 3
    • Love Love x 1
    • Wow Wow x 1
  14. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,277
    Ratings:
    +493
    HOW DID YOU GET THIS?
     
    • Like Like x 1
  15. hex

    hex

    Messages:
    413
    Ratings:
    +157
    It's a beta for backers...
     
  16. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,277
    Ratings:
    +493
    owh yeah i forgot that i backed them to lol.. guess what i am going to do tonight :)
     
  17. SLuisHamilton

    SLuisHamilton

    Messages:
    143
    Ratings:
    +32
    deleted
     
    Last edited: Apr 24, 2016
  18. Dann Murillo

    Dann Murillo

    Messages:
    554
    Ratings:
    +300
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    • Love Love x 2
  19. SLuisHamilton

    SLuisHamilton

    Messages:
    143
    Ratings:
    +32
    [​IMG]
    For some reason AMS saved a copy of this screenshot with over 7mb in main installation folder and in .png format.
    Anyone know to explain why and only this screenshot?
     
    • Like Like x 1
  20. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,910
    Ratings:
    +17,407
    • Love Love x 1
    • Angry Angry x 1
    • Agree Agree x 1
Thread Status:
Not open for further replies.