Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

Automobilista Error and the G29

Helo!
With the help of a friend of ours, I discovered that AMS1 does not work when the G29 is plugged into the PC.
Does anybody know how to solve this?

I always had the wheel and never gave this problem.

Is there a solution?
 
Isn't there a separate build for G29s in the steam/ beta options?
This?
1622467637709.png
 
I have fixed mine now, thanks to the other thread.
You can now download older versions of g hub.. instead of all links going to latest version.
downgrade to the 2021.4 or lower and all sims will work again... and hopefully your g29 will be detected.
 
Hi

Having same problem with my G29. Its definitely G Hub messing something up. AMS, rFactor 1 and Assetto Content Manager are all having trouble starting up or are not recognising the wheel in game. I have tried getting another version of G Hub but no matter which one I try to download from the Logitech site it keeps downloading the latest (2021.6). I even tried downloading an older version then disconnecting from the internet before installing (to stop it from updating to the latest) but it keeps installing the latest version.

Has anyone got an older version that they can send me?

Thanks in advance
 
Top