Audio stutter


Trying this w/ a friends recent install, before deciding to get it from Reiza.

We experienced audio stuttering on track. Has anyone experienced this? Any possible causes? FPS at mostly full Display settings shows 180+. We then observed that when pressing 'A' for AI control, sound goes back to normal, then after pressing it again for Player control, sound starts to stutter again... sometimes sound disappears. Returning to the main menu brings back the sound again (plays back the intro song). So it appears to be only during Player control on track. BTW, this is with Test mode, haven't tried in Race/Championship mode.


I've had this in GameStockCar. one thing you can try is, go into FTruck config, and set vsynch to ON.
Another cure is to make sure your cpu is using more than one core, add +fullproc at the end of the command line in the game icon. Either of these fixed my problem.


Thanks, @Keith Windsor. It seems to have worked, at least in the brief testing earlier. Its funny because I have GSCE and have Vsync=0 but don't encounter this issue. We've added +fullproc too and that surely showed a difference when viewing CPU in Lasso. Thanks again.
Interesting, have been suffering stuttery performance with high FPS on GSC.

I just realised I do have a sound glitch with gear shifts at times, looking forward to testing this out, may be related.

Thanks Keith.