assetto wont launch... please help

firefighter269

1RPM
Original poster
Nov 8, 2015
1
0
25
one sec im shredding the track next sec I go to start a new track it wont launch, go to restart whole game doesnt launch at all.....
7/17/2019 2:45:35 PM
Skipped MoveUGC
1: IGNOREDPI
PID: 6580
AC Launcher ver. 0.17.817.5034
Running on: Microsoft Windows NT 6.2.9200.0 x64
Searching for .config at: AssettoCorsa.exe -> C:\Assetto Corsa\AssettoCorsa.exe.Config
Current Culture: en-US / en-US
Length:1
assembly loading: Steamworks.NET.dll
Loading C:\Assetto Corsa\launcher\support\Steamworks.NET.dll
assembly loading: CEF3.dll
Loading C:\Assetto Corsa\launcher\support\CEF3.dll
Error >>> 7/17/2019 2:45:36 PM
System.DllNotFoundException
Message:Unable to load DLL 'CSteamworks': The specified module could not be found. (Exception from HRESULT: 0x8007007E)
TargetSite: Boolean SteamAPI_InitSafe()
Source:Steamworks.NET
StackTrace: at Steamworks.NativeMethods.SteamAPI_InitSafe()
at Steamworks.SteamAPI.InitSafe()
at AC.Launcher.App..ctor(String[] args)
at AC.Launcher.Startup.Main(String[] args)
InnerException:
11448 Kb
241952 Kb
OculusBase = C:\Program Files\Oculus\
SESSIONNAME = Console
PATHEXT = .COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
USERDOMAIN = DESKTOP-0JOT53D
PROCESSOR_ARCHITECTURE = x86
ProgramW6432 = C:\Program Files
DriverData = C:\Windows\System32\Drivers\DriverData
PUBLIC = C:\Users\Public
APPDATA = C:\Users\dylan\AppData\Roaming
windir = C:\Windows
LOCALAPPDATA = C:\Users\dylan\AppData\Local
CommonProgramW6432 = C:\Program Files\Common Files
OneDrive = C:\Users\dylan\OneDrive
USERDOMAIN_ROAMINGPROFILE = DESKTOP-0JOT53D
USERPROFILE = C:\Users\dylan
ProgramFiles = C:\Program Files (x86)
PROCESSOR_LEVEL = 21
CommonProgramFiles(x86) = C:\Program Files (x86)\Common Files
HOMEPATH = \Users\dylan
COMPUTERNAME = DESKTOP-0JOT53D
PROCESSOR_ARCHITEW6432 = AMD64
USERNAME = dylan
Path = C:\Program Files\Oculus\Support\oculus-runtime;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Windows\System32\OpenSSH\;C:\Users\dylan\AppData\Local\Microsoft\WindowsApps;
NUMBER_OF_PROCESSORS = 8
PROCESSOR_IDENTIFIER = AMD64 Family 21 Model 2 Stepping 0, AuthenticAMD
TEMP = C:\Users\dylan\AppData\Local\Temp
OneDriveConsumer = C:\Users\dylan\OneDrive
ComSpec = C:\Windows\system32\cmd.exe
LOGONSERVER = \\DESKTOP-0JOT53D
FPS_BROWSER_USER_PROFILE_STRING = Default
ProgramFiles(x86) = C:\Program Files (x86)
CommonProgramFiles = C:\Program Files (x86)\Common Files
TMP = C:\Users\dylan\AppData\Local\Temp
FPS_BROWSER_APP_PROFILE_STRING = Internet Explorer
PROCESSOR_REVISION = 0200
SystemRoot = C:\Windows
PSModulePath = C:\Program Files\WindowsPowerShell\Modules;C:\Windows\system32\WindowsPowerShell\v1.0\Modules
ALLUSERSPROFILE = C:\ProgramData
SystemDrive = C:
OS = Windows_NT
ProgramData = C:\ProgramData
HOMEDRIVE = C:
<<< Error