Upcoming Events

Rookie friendly WTCR sereis Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

Assetto Corsa won't launch

Messages
1
Points
0
i keep getting an error message. it cant find "\python33\\PyObject_CallFunction" I verified the integrity on steam and it says one file is missing im not sure what file it also says to make sure i am on v1.16.3, 64-bit I just reinstalled the game and redownloaded content manager and custom shader patch. i tried deleting all three and still nothing i just want to play the game and really cant any help is appreciated thanks.
 
Messages
2
Points
0
i keep getting an error message. it cant find "\python33\\PyObject_CallFunction" I verified the integrity on steam and it says one file is missing im not sure what file it also says to make sure i am on v1.16.3, 64-bit I just reinstalled the game and redownloaded content manager and custom shader patch. i tried deleting all three and still nothing i just want to play the game and really cant any help is appreciated thanks.
did you find the solution?
 
Messages
2
Points
0
YOOO, I figured it out!
Basically you have to go into the _commonredist_ folder located in your assetto corsa folder and open up the vredist folder. Once there, ensure that all the visual c++ files are installed (I was missing the 2010 visual c++ download). After this, everything should be working.
1611614775919.png
 

Attachments

  • 1611614714297.png
    1611614714297.png
    46.7 KB · Views: 36
Messages
4
Points
11
Hello everyone, in short, when I start 64-bit assetto corsa crashes, but 32 does not. I thought so, when I turn off the steering wheel, it starts, and if the steering wheel is connected, then no, what to do in this situation?
 
Messages
10
Points
0
YOOO, I figured it out!
Basically you have to go into the _commonredist_ folder located in your assetto corsa folder and open up the vredist folder. Once there, ensure that all the visual c++ files are installed (I was missing the 2010 visual c++ download). After this, everything should be working. View attachment 439491
My buddy described almost the same issue. Hope this could help him.
 
Messages
344
Points
0
YOOO, I figured it out!
Basically you have to go into the _commonredist_ folder located in your assetto corsa folder and open up the vredist folder. Once there, ensure that all the visual c++ files are installed (I was missing the 2010 visual c++ download). After this, everything should be working. View attachment 439491
Hi there, having the same damn error with custom shaders patch and CM, but there's no _commonredist folder in my AC folder?
 

Similar threads

Top