Assetto corsa unknown freeze problem

Gunim

1RPM
Aug 12, 2017
6
2
37

i7-4790k 4.7Ghz, 16gb, gtx 1080 ti, oculus CV1

I have no idea what the problem is.
I lowered my graphics driver from the latest version to the old version(425.31), but it didn't change.
Symptoms identified on the shuto express track, the lamp at the edge of the track continued to blink even as the game stopped.
 

Gunim

1RPM
Aug 12, 2017
6
2
37

i7-4790k 4.7Ghz, 16gb, gtx 1080 ti, oculus CV1

I have no idea what the problem is.
I lowered my graphics driver from the latest version to the old version(425.31), but it didn't change.
Symptoms identified on the shuto express track, the lamp at the edge of the track continued to blink even as the game stopped.
I just confirmed a very important fact.
At every moment C: usage 100%, AC is paused.
My AC is installed on a different drive and I don't know what uses C: 100%.
I quickly checked the Process tab in the Task Manager, but it doesn't show what's using C:
However, the Performance tab clearly records 100%.
Obviously, AC is paused with C: 100%.
 

Ghoults

1000RPM
Mar 30, 2009
1,236
854
Have you tried disabling apps? Some apps are known to cause some issues but yours is on the bigger scale.
 

Gunim

1RPM
Aug 12, 2017
6
2
37
The problem has been resolved.
I don't know what the correlation is, but the SATA cable on the C drive was defective.
My AC was installed in G: but the problem was solved by replacing the faulty cable connected to C:.
 

Terry Rock

2000RPM
Oct 24, 2009
2,316
1,073
@Gunim.... Are you using the round SATA III cables or the regular flat ones?
Make sure to use those on any SSD drives...especially your boot drive.