Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

Assetto Corsa momentary freezes

G-Slev

Rubbish Racer & Amateur Motorsport Photographer
Premium
I have been running AC for some considerable time on an SSD, but just lately I have begun to get momentary freezes when driving in the sim - literally for half a second or so and then it continues. My frame rates look okay - always upwards of 60FPS.

I have an i5 8600K with 16gb of ram and an Nvidia 2060 Super.

AC apps wise, I am not running much - sidekick, acr fuel, protyres, helicorsa, RSR, FFBclip, BLMFPS.

I am using SOL and CSP, and most graphics settings are medium/high.

Could anyone suggest how I go about resolving this issue please?
 

Alex Harkett

Premium
I've had this problem across two machines now. Very annoying. Sometimes it'll lock up for a couple of seconds at a time and regularly ruins races for me.
 
Check Task Manager. It will tell you if your CPU or GPU is hitting 100%. I had these freezes when I started using CSP and SOL. Just had to accept slightly lower graphics settings. You can set the Task Manager window to always be on top so you can see it whilst driving. Sure there's probably so AC apps to help here also. Hope this is of use
 

Peter Stefani

GT: Sneeb108/XBONE/us
F
acs_exclusion.png
For reducing stuttering in AC. Make sure that acs.exe is listed in this exception list, if not, then add it in, and re-start your PC.
 
I have an i7-4790k and 2060 Super, running at 2560x1440.

I was having some issues with occasional stuttering, normally on the same corner at a certain track, e.g. at the Red Bull Ring it was always the final corner before the start/finish straight.

It seemingly exacerbated when lighting was changing markedly (e.g. at sunrise or sunset), with time acceleration at a high-ish level (e.g. 10x).

Not sure how I found it, but turning the shadow resolution down from 2048x2048 to 1024x1024 seems to have fixed the stutters for me.
 
Top