Assetto Corsa Crashed when click Start engine

Ethan1221

1RPM
Nov 7, 2018
7
0
15
hi i have been got a problem with a Assetto corsa it just crashed when i tried to play the game here is the Crash log i sended you


CRASH in:
OS-Version: 5.1.2600 (Service Pack 3) 0x100-0x1
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66F43E8D)
66F43E8D (nvwgf2um): (filename not available): NVAPI_Thunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66F54551)
66F54551 (nvwgf2um): (filename not available): NVAPI_Thunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66F4A1F8)
66F4A1F8 (nvwgf2um): (filename not available): NVAPI_Thunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66EDB08E)
66EDB08E (nvwgf2um): (filename not available): OpenAdapter10
d:\dev\dev_pc_master_race\kgl\dx11\kgl.cpp (1342): kglDraw
d:\dev\dev_pc_master_race\kunossim\glrenderer.cpp (239): GLRenderer::end
d:\dev\dev_pc_master_race\kunossim\glrenderer.cpp (394): GLRenderer::quad
d:\dev\dev_pc_master_race\acs\splashscreen.cpp (158): SplashScreen::renderHUD
d:\dev\dev_pc_master_race\ksgame\game.cpp (288): Game::renderHUD
d:\dev\dev_pc_master_race\ksgame\game.cpp (288): Game::renderHUD
d:\dev\dev_pc_master_race\ksgame\game.cpp (142): Game::onIdle
d:\dev\dev_pc_master_race\ksgame\game.cpp (210): Game::run
d:\dev\dev_pc_master_race\acs\acs.cpp (477): wWinMain
f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c (618): __tmainCRTStartup
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 76E833CA)
76E833CA (kernel32): (filename not available): BaseThreadInitThunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 77B29ED2)
77B29ED2 (ntdll): (filename not available): RtlInitializeExceptionChain
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 77B29EA5)
77B29EA5 (ntdll): (filename not available): RtlInitializeExceptionChain
 

Johnr777

250RPM
Jun 25, 2017
367
582
39
hi i have been got a problem with a Assetto corsa it just crashed when i tried to play the game here is the Crash log i sended you


CRASH in:
OS-Version: 5.1.2600 (Service Pack 3) 0x100-0x1
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66F43E8D)
66F43E8D (nvwgf2um): (filename not available): NVAPI_Thunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66F54551)
66F54551 (nvwgf2um): (filename not available): NVAPI_Thunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66F4A1F8)
66F4A1F8 (nvwgf2um): (filename not available): NVAPI_Thunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 66EDB08E)
66EDB08E (nvwgf2um): (filename not available): OpenAdapter10
d:\dev\dev_pc_master_race\kgl\dx11\kgl.cpp (1342): kglDraw
d:\dev\dev_pc_master_race\kunossim\glrenderer.cpp (239): GLRenderer::end
d:\dev\dev_pc_master_race\kunossim\glrenderer.cpp (394): GLRenderer::quad
d:\dev\dev_pc_master_race\acs\splashscreen.cpp (158): SplashScreen::renderHUD
d:\dev\dev_pc_master_race\ksgame\game.cpp (288): Game::renderHUD
d:\dev\dev_pc_master_race\ksgame\game.cpp (288): Game::renderHUD
d:\dev\dev_pc_master_race\ksgame\game.cpp (142): Game::onIdle
d:\dev\dev_pc_master_race\ksgame\game.cpp (210): Game::run
d:\dev\dev_pc_master_race\acs\acs.cpp (477): wWinMain
f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c (618): __tmainCRTStartup
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 76E833CA)
76E833CA (kernel32): (filename not available): BaseThreadInitThunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 77B29ED2)
77B29ED2 (ntdll): (filename not available): RtlInitializeExceptionChain
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 77B29EA5)
77B29EA5 (ntdll): (filename not available): RtlInitializeExceptionChain
that section of the log doesn’t say anything, better to attach the whole thing...

what track, car where you using?
 

Ethan1221

1RPM
Nov 7, 2018
7
0
15
If you dont know i just use a Ragno Low end pc Optimizer to make the game work i think i optimized it on Potato Mode Well Since my pc are complete Messies like as hell
 

Johnr777

250RPM
Jun 25, 2017
367
582
39
If you dont know i just use a Ragno Low end pc Optimizer to make the game work i think i optimized it on Potato Mode Well Since my pc are complete Messies like as hell
Don’t think we can help you then, sounds like you have a bigger issue with your PC.
Did you try and disable this “optimizer” software?
 

Ethan1221

1RPM
Nov 7, 2018
7
0
15
work well for me with his laptop but this computer not working since i tried that DX10 Stuff in my pc tried with Force 32 bit still not working i saw some people do have this same problems