Assetto Corsa 1.2 mod sounds

flaterOS

1RPM
Since the update some of my car mods no longer have sound. I thought there wasnt supposed to be a problem this time...

Help!?!
 
Last edited:

Radu Oros

1000RPM
Remove the sound fix and let the game cars and mod cars use their updated sounds. You might need to delete some sound files or cars and then verify cache integrity and maybe install the mod car with its original files, without any sound fix.
 

Terry Rock

2000RPM
I had to remove some of the modded cars as well, due to loss of sound.
I hated removing the Enstone, Merc and Ferrari.
 
Last edited:

jim lloyd

250RPM
Premium
i reckon its predominantly a issue with mod cars that use official car sounds (as most mods with the own dedicated sounds are fine) as these stop working with the old fix applied, I’m currently hot swapping between the two sfx folders depending on which cars i want to race, not ideal but iam sure it can be fixed soon, looks like its time to get my head around FMOD
 

flaterOS

1RPM
Yeah, you are right Jim,that seems to be the cause...Im also swapping between the sfx folders at the moment...
 

JoelGL

1000RPM
Thanks. Does this apply to mod cars (ie. non AC cars)? After the update, and even with this, I get no sounds with the Ginetta G55.
 

Radu Oros

1000RPM
After updating to AC 1.2 , the Nissan GT-R GT3 has no sound at all? Any workaround available?
Thanks!
Is because you are using a sound fix, instead of using the original sounds from the game or from the mods. But try a newer sound fix, even though you wouldn't need it with original game files, now just carry on with it :) http://www.assettocorsa.net/forum/index.php?threads/pm3dm-1999-nissan-primera-btcc-0-3a-new-update-more-textures-skins-driver-animation.2372/page-115#post-521447
 
Top Bottom