Anyone still using a Oculus DK2?

thepharcyde

1000RPM
Original poster
Nov 1, 2015
1,225
672
I dusted off my DK2 yesterday - for every game it's still running like it did ~6mths ago, but AC it just refuses to play smooth without 2+ second locks ups, pausing etc.

I've uninstalled / reinstalled Oculus Rift software and AC removing all mods etc for content conflicts.
Running only AC plugins / no plug ins.

Running with minimum visuals on a i5 6600k and GTX1070.

Even the menus lock up whilst using VR.

I notice that the CPU is running at 100% from game startup.

I've disabled all startup programmes, unplugged all USB inputs bar VR and wheel.

It's really odd. RF2 / RRE is buttery smooth.

Appreciate any other DK2 owners input if this is a driver issue given the Oculus software no doubt has updated in the last 6 months hence why I think it's broke something and wondering if the DK2 has had its day?
 

RMR1

@Simberia
Mar 21, 2014
758
210
47
Did you try to update your gpu drivers? I had a problem with the DK2 a while back showing no image in game. A driver update and fresh AC install fixed it.
 

thepharcyde

1000RPM
Original poster
Nov 1, 2015
1,225
672
Did you try to update your gpu drivers? I had a problem with the DK2 a while back showing no image in game. A driver update and fresh AC install fixed it.
Yes chap, on the latest driver released recently, even rolled back to one 6 months too
 

Jack Hintz

That Designer Guy?
Staff
Premium
Nov 21, 2009
1,112
892
27
I dusted off my DK2 yesterday - for every game it's still running like it did ~6mths ago, but AC it just refuses to play smooth without 2+ second locks ups, pausing etc.

I've uninstalled / reinstalled Oculus Rift software and AC removing all mods etc for content conflicts.
Running only AC plugins / no plug ins.

Running with minimum visuals on a i5 6600k and GTX1070.

Even the menus lock up whilst using VR.

I notice that the CPU is running at 100% from game startup.

I've disabled all startup programmes, unplugged all USB inputs bar VR and wheel.

It's really odd. RF2 / RRE is buttery smooth.

Appreciate any other DK2 owners input if this is a driver issue given the Oculus software no doubt has updated in the last 6 months hence why I think it's broke something and wondering if the DK2 has had its day?
Also Running a DK2 with i5 6600k and 1070(Ti).
Haven't had any issues here and actually have quite a lot of my settings ramped up in some cases. Have you got the Oculus tray tool?
 

thepharcyde

1000RPM
Original poster
Nov 1, 2015
1,225
672
Also Running a DK2 with i5 6600k and 1070(Ti).
Haven't had any issues here and actually have quite a lot of my settings ramped up in some cases. Have you got the Oculus tray tool?
Hmm so you have the latest Oculus store that advises the DK2 is no longer supported and in a lot of cases sits over the top of Assetto Corsa UI?
I do have the Oculus tray tool, SS = 0!
It was playing fine for the most part, everything on minimum with 18 AI @ Spa.
I then went online and mid quali it locked up for about 5 seconds and just turned it off.
It's really odd.
 

thepharcyde

1000RPM
Original poster
Nov 1, 2015
1,225
672
Okay so pure luck whilst faffing with OTC I noticed the gameplay in the back ground was running smooth.

So for whatever reason when AC is rendered on my monitor, even when I have mirror off (screen is red) I get freezing and stuttering.

If I start a race and minimise the the screen on my monitor it is all fine. Pain in a bum but at least it's a workaround for now
 

Jack Hintz

That Designer Guy?
Staff
Premium
Nov 21, 2009
1,112
892
27
Really strange! Glad you found a workaround. I have latest drivers, and Oculus home. It does say not supported but only when loading into the game and in the store. Other than that works perfect. I know I had had stutter issues in the past but that was purely down to my internet connection.