Anyone know how to fix this issue? CSL ELITE

Hey all
my wheel keep moving out of its own
https://streamable.com/19icv < Almost Lowest FFB Settings
https://streamable.com/j9sms < Video with my original FFB settings for any game
what i have tried
auto detect in game
changed the steering rotation to 360 / Auto / 900 / 1080
reinstalled drivers / game
changed the controller json file Steering effects strength":10000 to negative (Didnt work)
changed the deadzone of center also did not work im clueless this prevents me from playing this awesome game

Thanks
 

Denis Betty

The older I get, the better I was.
Staff
Premium
Is steering help on in game?
It's on one of the function keys by default. :)
 

Denis Betty

The older I get, the better I was.
Staff
Premium
Sorry, I just saw the video clips. Do you have minimum force set really high? In the garage, go to options > controllers. I think it's there. You have to set this for each car. Try setting this at zero.

Edit: Also try this.
 
Last edited:
Sorry, I just saw the video clips. Do you have minimum force set really high? In the garage, go to options > controllers. I think it's there. You have to set this for each car. Try setting this at zero.
the minimum torque was 0.5 i put that to 0 and car specific i left on 1.00 is this good? or do you mean there is another option?
 
Sorry, I just saw the video clips. Do you have minimum force set really high? In the garage, go to options > controllers. I think it's there. You have to set this for each car. Try setting this at zero.

Edit: Also try this.
i will try to put drift mode off right now 1 minute will let the result know
 

Denis Betty

The older I get, the better I was.
Staff
Premium
the minimum torque was 0.5 i put that to 0 and car specific i left on 1.00 is this good? or do you mean there is another option?
That's good, but usually car specific is better at around 0.75 or lower, but that is just to minimise clipping. The wheel should not oscillate like that when sitting in the pit box.
 
Sorry, I just saw the video clips. Do you have minimum force set really high? In the garage, go to options > controllers. I think it's there. You have to set this for each car. Try setting this at zero.

Edit: Also try this.
it did not work sadly :( i tried all Drft settings even off did not do anything
but in that post he said it would go lock to lock but mines doesnt move to lock it just spins left and right not to the lock
 
That's good, but usually car specific is better at around 0.75 or lower, but that is just to minimise clipping. The wheel should not oscillate like that when sitting in the pit box.
Yeah man when i drive out the pitbox it works fine just when its in nuteral or standing still in 1 its really going left and right real hard
 

Martin Fiala

5000RPM
Premium
If it only does that when standing still...I'm wondering, how do you have your damper set on your wheel? If you are following the old misguided recommendation of turning damper off, have you tried turning it back on to default setting (which would be 100 I assume)?

I think rF2 should not be using damper even at standstill, but I'm not 100% on that and it might, in which case a turned off damper would perfectly explain what seems to be happening to you.
 
If it only does that when standing still...I'm wondering, how do you have your damper set on your wheel? If you are following the old misguided recommendation of turning damper off, have you tried turning it back on to default setting (which would be 100 I assume)?

I think rF2 should not be using damper even at standstill, but I'm not 100% on that and it might, in which case a turned off damper would perfectly explain what seems to be happening to you.
Hey yeah i tried it at 100% i havent tried it at 0 yet but its clipping alot on the straights and under heavy braking
i tried to tune down the vehicle ffb multiplier from 1.00 to 0.65 that helped quite a bit but the clipping is still there insane amount

Thanks
 

Martin Fiala

5000RPM
Premium
So you get clipping as well? What car are we talking about, though?

You really shouldn't be getting any clipping with multiplier at 0.65 with the current S397 GT3/GTE/LMP cars, let alone an "insane amount", unless your entire FFB settings in the game are completely messed up beyond things that can be set up through the menus. Lowering the FFB multiplier at 0.65 is enough to make them pretty much clipping-free under any circumstances I can imagine.

With a different car or a mod...well, anything's possible then, the FFB baselines can be all over place especially with mods.
 
So you get clipping as well? What car are we talking about, though?

You really shouldn't be getting any clipping with multiplier at 0.65 with the current S397 GT3/GTE/LMP cars, let alone an "insane amount", unless your entire FFB settings in the game are completely messed up beyond things that can be set up through the menus. Lowering the FFB multiplier at 0.65 is enough to make them pretty much clipping-free under any circumstances I can imagine.

With a different car or a mod...well, anything's possible then, the FFB baselines can be all over place especially with mods.
i dont know if its clipping or rattling but its in the ACFL F1 2019 mod cars i havent tried it with other cars though because i only drive F1 cars :p
 
Top Bottom