1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else have this grass texture issue?

Discussion in 'Automobilista' started by Esco GT-R, Nov 27, 2017.

  1. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    Hi guys

    Does anyone else have this grass texture issue where it looks like the grass is growing through run off areas? From my experience it only seems to occur on Patrick's tracks.

    https://imgur.com/a/7dnIo

    I have tried all sorts, from changing track texture level, fresh install of the game and track mega pack and deleting .hat files. I've been in contact with Patrick and he has never seen this before.

    Cheers
     
  2. Marco Dakic

    Marco Dakic

    Messages:
    32
    Ratings:
    +10
    i have the same issue
     
  3. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    Hmm, interesting. I thought that it might just be a isolated glitch on my system.

    @Patrick Giranthon
     
  4. Marc Collins

    Marc Collins

    Messages:
    656
    Ratings:
    +187
    Which track(s) does this occur at? All of them?
     
  5. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    I've only really notcied it on Spa and Monza.
     
  6. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios

    Messages:
    1,401
    Ratings:
    +1,017
    One thing that could fix it is deleting any files other than coreshaders.mas in Gamedata\Shared.

    Some mods add file here and they absolutely should not - since they often break default game files..
     
    • Agree Agree x 1
  7. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    Just tried that, it didn't work for me.
     
  8. Marc Collins

    Marc Collins

    Messages:
    656
    Ratings:
    +187
    D
    Did you have any files in there to delete? If so, there will likely be others elsewhere causing issues. I speak from personal experience here :)
     
  9. Dethrone1427

    Dethrone1427

    Messages:
    423
    Ratings:
    +89
    Yeah I'd get rid of move every file in there, apart from coreshaders and then work backwards and place each file back in one by one and see which one is causing the problem.
     
  10. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    Cheers lads, time to get cracking :)
     
  11. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    Just to add to this, i am also getting this issue on AMS beta. I know the tracks aren't really meant to be used on the beta build but i thought i would give it a try as the beta is it's own installation and separate from my heavily modded folders of the stable release. I tried it with track versions from the mega pack and the single release versions and the grass textures persist.

    I also removed all folders in my documents to see if that bared any relevance, it did not :(

    I took this screenshot before which i thought was strange how the grass coming through stopped half way across.

    Base Profile Screenshot 2017.11.29 - 14.14.55.60.jpg
     
  12. Marc Collins

    Marc Collins

    Messages:
    656
    Ratings:
    +187
    What files do you have in the main \Locations folder (besides the sub-folders for each track)?
     
  13. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
  14. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,835
    Ratings:
    +1,592
    @Esco GT-R I would try to remove terrain.tdf Back it up just in case, but I'm pretty sure that's the faulty file here...
     
  15. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
  16. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,835
    Ratings:
    +1,592
    :( That really seems like either a file conflict, or a corrupt file… Since you tried a clean install, you should not have corrupted files, but did you try to run an integrity check in Steam, just in case something went wrong when downloading the whole game again?
     
  17. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    @alexSchmurtz

    The integrity check i just ran did replace a lot of files but they will be skin replacement mods I've added. No change to the grass textures though. :(
     
  18. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,835
    Ratings:
    +1,592
    I'm running out of ideas there...:unsure:
     
  19. Esco GT-R

    Esco GT-R

    Messages:
    17
    Ratings:
    +9
    No problem buddy, i'm more than happy all you guys have jumped in to try sort such a little problem. Your OCD must be as bad as mine. :giggle:
     
  20. David Peres

    David Peres

    Messages:
    19
    Ratings:
    +26
    I have the same issue on that spot in Spa-Francorchamps (the Patrick Giranthon mod). It's the only track where I saw that and it got my OCD senses tingling so I uninstalled the mod. :p

    Looking at your last screenshot, it looks like the grass was actually put there by the modders, in the same pattern you can see on this photo, but underneath there's the paved run off area like on this photo. It's like 2 different eras of Les Combes corner where made one on top of the other.

    I assume that Mr. Girathon started with the grass version (because that's what I saw in some older videos of this mod iirc), and later added the paved run-off but forgot to take the grass out.

    Do you have that problem in any other tracks?