• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Animated Textures

Discussion in 'Bob's Track Builder' started by ALVAZ, Nov 3, 2009.

  1. ALVAZ

    ALVAZ

    Messages:
    187
    Ratings:
    +0
    Hi, I m doing some tests with animated textures, thats what I do:

    1- USe 4 textures in jpeg format, the test is done with dds format, and the same result

    2- in Xpacker I set

    Animation Number of textures: 4 !!
    Animation Rate: 0,2
    Animation Sequence: 0,1,2,3
    And of course I have the textures named like this: V00, V01,V02,V03

    So Whats the problem?, the problem is that Xpacker doesnt alow me to animate more than 2 textures!!!, if set 4, and close and open Xpacker again, the Animation Number of textures= 4, becomes in 2 !!!, and of course Rfactor hangs up !!!

    A set of 2 works ok, but not 3 or 4, so:

    What Im doing wrong? is there any restriction in the texture features?, I mean, not double sided, not chroma .....

    REgards and thank you !!!!
     
  2. ALVAZ

    ALVAZ

    Messages:
    187
    Ratings:
    +0
    hi, checked, in 3dsimed works perfect with 3 and 4 textures, so it seems there is something wrong in Xpacker, keep this in mind Piddy, you have to do a little deep revision of Xpacker, remember there is still in sobjects shadows, a problem, Xpacker doesnt not keep the value, like animation settings

    Thanks everybodyyyyyyyyyyyyy, and me too ;))
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.