RD Series on Simracing.GP

Daily WTCR races on Simracing.GP Weekly GT3 Endurance races on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

AMS2 - FANATEC Club Sport Wheel 2.5 + CSL Pedals V3 not recognised

Hi guys,

I'm desperate to have a chance to actually play AMS2 as I'm struggling to get my wheel and my pedals recognised by the game.

I've tried multiple things without success. The game can see that I have a Fanatec setup, but I can't assign any inputs. The wheel and the pedals can not be calibrated. I've also tried to get them recognised by trying the Custom or Legacy settings. The issue remains.

I've updated my drivers and firmware for the Fanatec rig, it does not solve the problem.

I've tried to disable steam controller inputs as suggested on the Reiza forum. Nothing works for me.

Any idea that could be helpful?

I can't even rely on Reiza as they do not have a support dedicated person to help the community.

Thanks,
Damien
 
Not sure whether or not you found a solution, but I found that you needed to assign the inputs for steering and pedals first. Somewhat counterintuitive, but worked for me a while back.
 
Top