• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Helmets All Teams Career Helmet Pack 1.3.2

All Teams Career Helmet Pack

  1. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
    guina60 submitted a new resource:

    All Teams Career Helmet Pack - All Teams Career Helmet Pack

    Read more about this resource...
     
    • Disagree Disagree x 2
    • Beer Beer x 1
  2. jburon72

    jburon72

    Messages:
    598
    Ratings:
    +449
    hey man, You actually don't need to go to time trial or career mode to get the helmet working. The reason why its not working on the selection menu is you did not install it in all the erp that needed that texture.
    frontend_helmets.erp for the menu
    STEAM\steamapps\common\F1 2019\2019_asset_groups\animation_package\scenes\frontend
    and all incardriver erp's 2019,f2 and classic.
    All these erp's are accessing the same mipmaps and changing one erp will mess up the the other erps which is one of the main cause of blurred textures and/or crashes.
     
    • Like Like x 1
  3. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
    Hey, friend. You're right. I will make the necessary adjustments and post the update. Thanks for the sugestion.
     
    • Like Like x 1
  4. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
  5. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
  6. Magic1111

    Magic1111

    Messages:
    51
    Ratings:
    +5
    Many thanks for update, and that you released an "All-in-one-Helmet-Package", that was my wish for a long time!
     
  7. Bruce Banner

    Bruce Banner

    Messages:
    219
    Ratings:
    +33
    Thanks . Your pack will come in very handy for replacing the helmets for those involved in driver swaps .
     
  8. marcopie94

    marcopie94

    Messages:
    1
    Ratings:
    +0
    Top :thumbsup:
     
  9. Amergin

    Amergin

    Messages:
    1
    Ratings:
    +0
    This mod is absolutely fantastic, thank you!:thumbsup:
     
  10. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
  11. kondacekCZ

    kondacekCZ

    Messages:
    161
    Ratings:
    +48
    It works online
     
  12. Kol Bailey

    Kol Bailey

    Messages:
    408
    Ratings:
    +32
    Helmets work fine, nice mod and thank you! Only thing is, the game seems to never load or take a very long time to load now. Is this a new update thing? Wouldn't make sense if the helmet mod would cause it.
     
    • Like Like x 1
  13. Molda22

    Molda22

    Messages:
    229
    Ratings:
    +17
    How is it with the helmets and online? Some people say custom helmets this year work online, some people (as in this mod) say it doesnt work online. so where is the truth? thanks
     
  14. kondacekCZ

    kondacekCZ

    Messages:
    161
    Ratings:
    +48
    For me3 it is working online as last year
     
  15. kondacekCZ

    kondacekCZ

    Messages:
    161
    Ratings:
    +48
    Textures are blurry in this new version, carrupted files in incardriver
     
  16. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
  17. Invader24

    Invader24

    Messages:
    3
    Ratings:
    +0
    After your last update (1.3)
    Some Helmets are blurred (changes by every loading) and it Needs lot of time to load and somtimes the game crashes in load-screen. I have no Idea. I only use your mod, and i have game version 1.08

    perhaps is something lost by uploading or packing the files.

    i Changed back to patch 1.2 and it runs fine again.
    hoply i could help you. bye and thanks for the great mods you did
     
  18. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
    Thanks for letting me know. I will update soon.
     
  19. guina60

    guina60

    Messages:
    75
    Ratings:
    +47
  20. WRB

    WRB

    Messages:
    3
    Ratings:
    +0
    I love your helmet designs. Unfortunately I'm getting infinite loading screens and random crashes when using the latest version. I went back to 1.2 and it seems to work fine.
    I tried the Alonso pack as well, but it was giving me the same trouble.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.