All engine sounds missing

Discussion in 'Assetto Corsa' started by Spilskinanka, Mar 31, 2017.

  1. Spilskinanka

    Spilskinanka
    Premium

    Messages:
    46
    Ratings:
    +32
    Hi,
    I installed the Japanese car pack today and now every engine sound in the game has apparently diasppeared. I've verified integrity of game cache and now just reinstalled it completely but there are still no engine sounds. Environment effects are still present (and other sound effects).

    Thanks
     
  2. Shaun Clarke

    Shaun Clarke
    Premium

    Messages:
    1,432
    Ratings:
    +2,490
    Have you replaced your sfx folder in Assetto Corsa. Try moving that folder somewhere else, and re-do Integrity Check.

    I cannot look at mine, but I think it's under Content?

    Shaun
     
    • Agree Agree x 1
  3. Ross Garland

    Ross Garland
    R3E & AMS Club Manager Staff Premium

    Messages:
    7,503
    Ratings:
    +3,267
    Yep, content\sfx.
     
  4. Spilskinanka

    Spilskinanka
    Premium

    Messages:
    46
    Ratings:
    +32
    Removed sfx folder and reverified, issue still exists. Not sure what could be causing it after a reinstall (the only thing I've changed since yesterday is adding the Japanese DLC).
     
  5. Spilskinanka

    Spilskinanka
    Premium

    Messages:
    46
    Ratings:
    +32
    Ok, I removed the whole cars folder and it's working now, thanks for the help :)
     
    • Like Like x 2
    • Agree Agree x 1
  6. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,853
    Ratings:
    +17,363
    Thanks for reporting back with the solution, much appreciated