Algarve track problems

Nick Deeley

1000RPM
Jan 16, 2009
1,361
43
Does anyone know of a fix to a problem with the Algarve circuit for Evo?

The AI cars like to spin and crash at the last corner. Ruins an otherwise great circuit.

:)
 

Martin Bulgin

2000RPM
Jul 19, 2008
2,757
174
55
I noticed the ai spin there, a bit strange but luckily no problems online only, not sure how to fix the ai though they are handy for training purposes.
 

Ross McGregor

2000RPM
Premium
Dec 18, 2008
2,122
1,122
The major problem i noticed was the constant 'you've been warned for cutting the track' notice on the last turn. You can get round this by taking an extremely wide line hugging the kerb but still slightly annoying that you can;t take the racing line without being warned for cutting the track. It's a very well designed track otherwise!
 

Tobias Kluge

250RPM
Aug 30, 2008
397
11
The major problem i noticed was the constant 'you've been warned for cutting the track' notice on the last turn. You can get round this by taking an extremely wide line hugging the kerb but still slightly annoying that you can;t take the racing line without being warned for cutting the track. It's a very well designed track otherwise!
Did you mean the last loooong 5th gear right hander? I've tried multiple lines, but never got a cutting warning there.
 

Ross McGregor

2000RPM
Premium
Dec 18, 2008
2,122
1,122
Did you mean the last loooong 5th gear right hander? I've tried multiple lines, but never got a cutting warning there.
Ok, I've found the problem! Basically I was still using the very first version of the Algarve track, i didn't realise there had been an update to it! So i installed the latest version and it's all working normally now.
 

Nick Deeley

1000RPM
Jan 16, 2009
1,361
43
I only downloaded it the other day, so I guess im using the latest version..unless the update was in the past couple of days :)