Alerts

Nick Milton

1000RPM
Apr 28, 2014
1,019
301
No matter what I turn off ,update, and save, I still get let's everyday? Why?
Driving me nuts, shall I delete and set up new profile?.

Nick.
 

Andrew

5000RPM
Staff member
Premium
Jun 1, 2013
5,364
3,729
Profil-Settings--> Alert preferences--> uncheck all---> don't forget to save.