Ai Flood Cars just spawn, but don't drive.

Tr0nic

50RPM
Original poster
Premium
Nov 25, 2018
65
62
Hello folks,
i can't use the Ai Flood feature. The cars spawn, but they won't drive.
I searched a lot, but it seems that nobody had this bug? Weird to me...

Would love to drive Nords and LAC that way... :inlove:
I am very thankful for some help!

Edit: Went to a friend today, same problem with Ai Flood on trackday.
On standars settings for Ai Flood on Nordschleife cars spawn in front on the track but with no reaction. They won't drive and you must drive slalom around them. :confused:

Still looking for some help here, thank you! ;)
 
Last edited:

Stereo

3000RPM
Dec 22, 2009
3,900
5,395
There's been a bug for a while that once an AI retires it will never start driving again. So they tend to just crash out and retire over time until none are moving.
 

Tr0nic

50RPM
Original poster
Premium
Nov 25, 2018
65
62
Hey, thanks a lot for some help, but i guess you misunderstood me.
It seems you think i am talking here about the same problem like he:
https://www.racedepartment.com/threads/ac-race-restart-issue.165593/
But that is not my problem i want to adress here. ;(

It seems Ai Flood is working, like cars spawn in front of me for traffic, but sadly they don't drive.
I am not talking about the "restart bug" with the Ai flood extension in general.
Sry for my english, i hope i make it clear now.

Any suggestions? :inlove:
 

Haiden773

100RPM
Aug 22, 2016
209
82
50
Hey, thanks a lot for some help, but i guess you misunderstood me.
It seems you think i am talking here about the same problem like he:
https://www.racedepartment.com/threads/ac-race-restart-issue.165593/
But that is not my problem i want to adress here. ;(

It seems Ai Flood is working, like cars spawn in front of me for traffic, but sadly they don't drive.
I am not talking about the "restart bug" with the Ai flood extension in general.
Sry for my english, i hope i make it clear now.

Any suggestions? :inlove:
Sounds like you're talking about the same thing. The AI Flood bug also affects retired cars after a race restart. It's the same problem.

Try reducing the number of cars you use with AI Flood, and lowering the aggression, so they don't crash out. That helps a lot.
 
  • Like
Reactions: Tr0nic

Tr0nic

50RPM
Original poster
Premium
Nov 25, 2018
65
62
Thanks for another reply and a late thank you for the discord invite@guidofoc!
So far i didn't had any luck with Ai Flood, but i just tested it a few times...
I was happy with the 55Ai mod for nords, but i want the Ai Flood working, sure... will look into it again next days with other settings and reply! :)
 
Sep 19, 2020
1
1
20
Ultra ultra late reply, but in case anyone else needs the help: disable fuel consumption as well as mechanical damage, and make sure that the in content manager -> custom shaders patch -> new AI behaviour: make sure that "AI re enter track after pitting" (or an option called something like that) is enabled. This will make sure your AI flood works on longer tracks where they can run out of fuel or crash out and retire easily.
 
  • Like
Reactions: Rogue Beats
Feb 5, 2020
1
0
26
Ultra ultra late reply, but in case anyone else needs the help: disable fuel consumption as well as mechanical damage, and make sure that the in content manager -> custom shaders patch -> new AI behaviour: make sure that "AI re enter track after pitting" (or an option called something like that) is enabled. This will make sure your AI flood works on longer tracks where they can run out of fuel or crash out and retire easily.
Thats the one
 
May 30, 2018
1
0
28
thankss man it helps a lot!
Sounds like you're talking about the same thing. The AI Flood bug also affects retired cars after a race restart. It's the same problem.

Try reducing the number of cars you use with AI Flood, and lowering the aggression, so they don't crash out. That helps a lot.