After pit 'black screen'

durielk

100RPM
Original poster
Premium
Dec 25, 2017
160
60
OK, I'm in the pit, the pit change is made, and I am released to go..... Then this 'black screen' comes up as I'm leaving the pits..... sometimes it is the whole screen, sometimes it is just a box blocking most of the screen.
... if it is partial I can click on the 'X' and minimize it with the (-)

Can I stop this somehow?
 

durielk

100RPM
Original poster
Premium
Dec 25, 2017
160
60
OK, got some new info.... the box states that it is "transfering acti to motec.exe" or something. So ACTI is creating the box, I would at least like to fix this so it just shows a closable box rather than a total black screen!
 

durielk

100RPM
Original poster
Premium
Dec 25, 2017
160
60
I did moved up AC and ACTI on the 'task manager' to 'high' importance.....
This 'black screen' is definitely something to do with Motec & ACTI. Short of not running those, I been tryed turning ACTI off just before pitting; I got a black screen 'on the track' & I still got a small black screen during the pit. In the hour races, there just isn't too much time to mess with this when your only stopped for 10 liters of fuel only.
 

PhilS13

250RPM
Sep 14, 2010
365
217
Do not use acti auto connect. Connect only when you want to output telemetry.

If AC is running is fullscreen mode, you will get the whole black screen when outoutting telemetry since AC is getting out of fullscreen at that moment.

If you are in borderless windowed mode, you will only get the acti window popup that you can minimize.
 

durielk

100RPM
Original poster
Premium
Dec 25, 2017
160
60
OK, thanks for the insight. I run ACTI all the time so I can look at Motec to determine what gear, speed, tire slippage, etc is faster.
.... I am running AC and CM at different times so I am getting both situations, because I been working on this issue and couldn't figure out what was going on.
.... How do I set whether I'm in 'fullscreen' or 'borderless' mode?
thanks.
 

PhilS13

250RPM
Sep 14, 2010
365
217
in the original launcher in the video options
in CM settings/assetto corsa/video

You can also toggle between fullscreen and borderless yourself once inside a session with alt+enter