Upcoming Events

Rookie friendly WTCR sereis Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

After-images in void and on transparent textures

Messages
269
Points
512
I have an issue where if I enter the void, after-images of any moving objects appear as the POV moves around. While this isn't a problem in most instances, it extends to a number of transparent textures for trackside elements such as catch-fences and background car windows. Below is a recording of a practice run on @ZEN-KO's Woodgreen Raceway Park oval circuit; one of the tracks where the problem is most apparent.

For reference's sake, Motion Blur is off and I am currently using 1.7.3 of CSP.

(Motion sickness warning for the reference video below)

 

AccAkut

Premium
Messages
3,060
Points
2,127
Does this happen with every car? Reminds me of issues some cars had with CSP when the interior glass was set up "unusual" (the Rally Legends Delta S4 had this)
 
Messages
269
Points
512
Does this happen with every car? Reminds me of issues some cars had with CSP when the interior glass was set up "unusual" (the Rally Legends Delta S4 had this)
Every car, and it even happens when I'm moving about the map in free-camera mode with F7. I noticed it on the '67 Nurburgring mod with the cars parked up before the pit area.
 

Stereo

Premium
Messages
4,155
Points
2,212
In the CSP settings go to Graphics Adjustments, tweaks, "skip color clearing stage", it's on by default, probably causes this on tracks it works badly with. (which are not set up 'correctly' in the first place, in a way that AC doesn't care about but upsets CSP)
 
Last edited:
Top