Adding tracks??

Nov 26, 2008
38
0
Hi
I'm interested in having a go at the hillclimb track that's been made available. This will be the first custom track I've added. I found in other posts that the place to put the track data is steam\steam apps\username\race07\locations. This folder does not exist on my PC! All my tracks seem to work, so where are they? I've searched for the folder, but don't get any results, I've tried searching for 'Brands' hoping to pick up trackdata that way, but still no joy. Where are my tracks living??

Any help appreciated,
Mark
 

Marcel vd Aa

AC Paint Guru
Aug 28, 2008
1,777
436
43
Mark; go to the race07 folder, create a folder Gamedata(was missing in your previous post), in the Gamedata folder create the Locations folder.
 
Nov 26, 2008
38
0
Hi
I'm getting there slowly. I now get the track appear in add ons, but once selected, along with the car, it starts loading then the game crashes with the dreaded minidump message. I am putting all files from the .rar file I downloaded directly into the locations folder. Is this correct? Should all files be in there and should they be in a subfolder of their own?

Sorry about this, but I would like to give this track a try...

Mark
 
Nov 26, 2008
38
0
I've tried both in the Locations folder and in a sub folder called col_de_joux_plane but both options cause the crash to happen. As I mentioned, I have all files in the folder, is this required? It is to do with this track as the game works OK on other tracks.

Thanks,
Mark
 

Marcel vd Aa

AC Paint Guru
Aug 28, 2008
1,777
436
43
Strange, it should work...because it is listed in the add-on tracks ingame.

In the rar there is a folder called Joux. right?
Copy that to the locations folder. you probably did that but just making sure we're on the same page. I presume the rar file itself is not in there? If so remove it.
This worked for me...

Other than that i haven't got a clue.
Hope you sort it out...track is awesome
 
Nov 26, 2008
38
0
Thanks Marcel. I have tried adding another track, Goldenport. This initially crashed much the same as Joux. However, this one had UI data and once I'd moved that into the correct folder, that track now loads and is usable, no problems. Should Joux have anthing in the UIData folder?

Thanks, Mark
 

Tim Ling

It's a million-to-1 chance, but it just might work
Premium
Aug 28, 2008
3,062
1,028
try downloading the file again Mark. It works fine for me, so maybe the track file is corrupted?
 
Nov 26, 2008
38
0
Thanks for all who have tried to help. I downloaded the file again and it worked first time. Thanks, Tim for that particular suggestion.

Scary, isn't it!

Mark
 

Tim Ling

It's a million-to-1 chance, but it just might work
Premium
Aug 28, 2008
3,062
1,028
Nah, I think we've all had the same problem at some point mate ;)