RD Series on Simracing.GP

Daily WTCR races on Simracing.GP Weekly GT3 Endurance races on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

Accuforce Settings

Sorry if I missed it but, what game are you referring to? Auto-rotation (steering-lock) works differently in some titles; some require file edits to enable while others may work well with an average wheel-rotation setting (540 degrees for example). Others may work by adjusting steering-lock per car while saving your preference.

IIRC, iRacing / AC's soft-lock should work automatically. rF2 may still require custom file edits (not sure if S397 updated the AF preset). AMS works pretty well for me with about 600 degrees set in the wheel-driver.

SC4 can save custom profiles per game / per car / per track / per setup, etc., so it's just a matter of how you want to set things up. Use SC4 to launch the game or you can alt+tab to SC4 and launch the desired profile at any time. You can also define other supporting programs for SC4 to run for you when launching profiles.
I mainly play AMS and rF2, more on rF2 right now because of GT3's. I tried your set up and it feels good. Without the SC4 software my rotation stays at 900 deg(what I have in settings-wheel-device) no matter what car I use for both games. The in-game auto rotation does not work for me so i let my profiles active while playing. I thought there's some lines I need to change in config files of the game.
edit. Do you have that sudden wheel spin in ACC when you're on the car then escaping to menu? That's why I'm avoiding ACC for now. Not just me but some other AF owners.
 
Last edited:

RaceNut

Premium
I mainly play AMS and rF2, more on rF2 right now because of GT3's. I tried your set up and it feels good. Without the SC4 software my rotation stays at 900 deg(what I have in settings-wheel-device) no matter what car I use for both games. The in-game auto rotation does not work for me so i let my profiles active while playing. I thought there's some lines I need to change in config files of the game.
edit. Do you have that sudden wheel spin in ACC when you're on the car then escaping to menu? That's why I'm avoiding ACC for now. Not just me but some other AF owners.
I did alter the rF2 AccuForce Preset using the recommended json parameters (Auto steer-lock) as outlined by S397 for OSW wheels and can confirm that it does work with the AccuForce. I had to use the 1440 degree rotation setting in order to have the virtual wheel sync with my wheel (not recommended by SimX).

I don't play ACC very much at all and it's been some time since I tried it. I do recall having had some issues with it though.
 
I did alter the rF2 AccuForce Preset using the recommended json parameters (Auto steer-lock) as outlined by S397 for OSW wheels and can confirm that it does work with the AccuForce. I had to use the 1440 degree rotation setting in order to have the virtual wheel sync with my wheel (not recommended by SimX).

I don't play ACC very much at all and it's been some time since I tried it. I do recall having had some issues with it though.
This is probably my mistake. I created my own preset. I'll delete the json files, verify integrity files and start fresh with AF preset. Thanks.
 
Is it like when it calibrates, by going one direction to the other and full rotation, or just 'snaps' one way?
it snaps one way and stops there so my cables are coiled in the shaft/spacer. Good thing I added a stop/on button on the power cable and put it in front of the rig.
 
I have an issue with Raceroom and Automobilist 1 that the ffb tends to want to drop the wheel into the turn.
In AMS I have the ffb to -100 in game
But I can't dial out the control, it is the opposite of self centering it wants to turn. I dialed out most oscillations on straights but this is making me mental with just not understanding what I need to adjust, and "auto tuning" accuforce is doing nothing to fix that. The FFB effects work well, but this general steering issue is ruining the game altogether.
No issues in AMS 2 or assetto
 

Des Pearce

Premium
I have an issue with Raceroom and Automobilist 1 that the ffb tends to want to drop the wheel into the turn.
In AMS I have the ffb to -100 in game
But I can't dial out the control, it is the opposite of self centering it wants to turn. I dialed out most oscillations on straights but this is making me mental with just not understanding what I need to adjust, and "auto tuning" accuforce is doing nothing to fix that. The FFB effects work well, but this general steering issue is ruining the game altogether.
No issues in AMS 2 or assetto

Is there an "invert force feedback" option in automobilista? When I was using the Accuforce Pro it worked perfectly in Raceroom, I don't have Automobilista
 
Last edited:
i will try this in raceroom, i think it is how i have it set, thanks, now in Automobilista it is "invert FFB" i have it set at 100, but still weird.
some one commented over in the Reiza forums, but i am not understanding what they did.
 

Des Pearce

Premium
Sorry I meant try it turned off. Also this is a game not SC4 issue so cloud tuning can't sort it.

Have you tried going from -100 to 100?
 
Last edited:
Top