ACC Stats inconsistency

richardbf

1RPM
Jun 17, 2017
7
3
33
I was just curious if anyone else was noticing sometimes their stats aren't there or change between launching the game? I have three times now where I have done some single player racing to improve my SA and CN and sometimes I relaunch my game and my stats are completely different from when I last played the game. I'll look at my race history and it will simply not have my races on record, however the race replay files themselves are there. I was thinking it may have been a server side thing but I haven't noticed anyone saying this in my web searches on the issue. Figured maybe I need to change or update something.
 

Jempy

1000RPM
Premium
Nov 26, 2010
1,847
539
69
It happened to me 3 or 4 times .... but it seems to be settled now ( for me for the moment anyway ).
It was likely a problem with the server not recording perfectly or loosing the data or maybe even a disconnection with this server .... as the connection green led may only be seen in the ratings of your profile but nowhere in game when on track.

Is it really solved for good ? ..I don't know.
 

Eckhart von Glan

6000RPM
Premium
Dec 29, 2006
6,423
1,883
Yep, happened to me day before yesterday for the first time again, happened at times in the beta. You can see it by not seeing anything, i.e. the scoring details in the HUD top right of your screen disappear when the connection breaks down. Nothing after that is registered.
 

Jempy

1000RPM
Premium
Nov 26, 2010
1,847
539
69
Yep, happened to me day before yesterday for the first time again, happened at times in the beta. You can see it by not seeing anything, i.e. the scoring details in the HUD top right of your screen disappear when the connection breaks down. Nothing after that is registered.
As I can see, that's not solved yet :( ... but I finally know now how to be aware that the problem will occur: i.e. the scoring details in the HUD top right of your screen disappear when the connection breaks down.
Thanks for the tip ! :thumbsup: ( nonetheless it should be better that it should not happen and there should be a more visible green led in HUD .... something like in Ptracker connection with Stracker for AC )
 
Last edited:
  • Like
Reactions: richardbf