Acc graphics help

icantmain

10RPM
Original poster
Oct 11, 2018
17
0
34
So having a few issues with Acc.

I have tried putting different setting, with the preset low, mid etc.

But even on a low setting I'm setting a stuttering, especially at the start of a race with say 19 opponents.

I have an i5 with 8gb ram and 1060 graphics card.

Can anyone post a screen shot of there setting I'd you have a similar set up.
 

Giovaneveterano

1000RPM
Feb 17, 2013
1,792
857
Disabling Volumetric Fog helped me with +10 fps.
I have a very similar setup: I run at 80% screen resolution and I have between 60 and 75 fps with almost every settings on Medium, others on Ultra.
 
  • Like
Reactions: DrRob

Jempy

1000RPM
Premium
Nov 26, 2010
1,937
587
69
Similar setup also .... and adding to Giovaneveterano's advice .... mirrors on off or low is helping for a better result.
 

Giovaneveterano

1000RPM
Feb 17, 2013
1,792
857
"graphicOptions":
{
"resolution":
{
"x": 1920,
"y": 1080
},
"useFullscreen": true,
"mirrorQualityLevel": 0,
"maxCarsVisible": 0,
"isMBlurEnabled": 1,
"motionBlurLevel": 1,
"isAATemporal": true,
"aACustom": 0,
"colorSaturation": 1,
"sharpen": 1,
"pixelDensity": 1,
"isHDRActive": true,
"mirrorDistance": 2000,
"horizonLock": 0.39999997615814209,
"advancedSharpenFilter": false,
"materialsQuality": 1,
"temporalUpsampling": true,
"volumetricFog": 0,
"bloomLevel": 0.30000001192092896,
"bloomQuality": 0,
"mirrorsResolution": 0,
"cameraDirtLevel": 3,
"foliageLodQuality": 0.30000001192092896,
"whiteBalance": 9300,
"carLODSet": 0,
"hLODEnabled": true,
"colorScheme": 0,
"imageExposureGain": 0.44999998807907104,
"imageContrast": 0.39999997615814209,
"gfxPreset": 4
},
"customGraphicOptions":
{
"resolutionQuality": 80,
"viewDistanceQuality": 3,
"antiAliasingQuality": 3,
"shadowQuality": 1,
"postProcessQuality": 3,
"textureQuality": 3,
"effectsQuality": 1,
"foliageQuality": 0,
"mirrorQualityLevel": 0,
"maxCarsVisible": 0,
"isAATemporal": true,
"aACustom": 0,
"pixelDensity": 1,
"mirrorDistance": 2000,
"advancedSharpenFilter": false,
"materialsQuality": 1,
"temporalUpsampling": true,
"volumetricFog": 0,
"bloomLevel": 0.30000001192092896,
"bloomQuality": 0,
"mirrorsResolution": 0,
"foliageLodQuality": 0.30000001192092896,
"carLODSet": 0,
"hLODEnabled": true
 

Dan Costa

World Champ Procrastination n' Hoarding Series
Nov 30, 2015
968
423
My acc settings are super smooth. Here's a quick pic





Can't complain
 
Nov 17, 2017
35
21
30
I'm running i5 6600, gtx 1060 and 2x4gb ddr4. With 20 opponents I have +60fps (excluding start when I get 50s). I also use 75hz freesync monitor, but I limit fps with rtss to 70 to get almost no screen tear.
2.png
1.png
 
Last edited:
  • Like
Reactions: DrRob