9FF Brutal SoundMod

Sounds 9FF Brutal SoundMod 1.0

Log in to download, or make sure to confirm your account via email

Ama FMOD

Premium
54
162
France
Riri59870 submitted a new resource:

9FF Brutal SoundMod - brutal flat-6 with open wategate effect

Hi everyone, here is a brutal soundmod I made, wasn't expecting it to sound that good ! Enjoy !

This sound is supposed to be used with this car I uploaded here, make sure to have the Dream Pack 2 DLC in order to use the car :
https://mega.nz/#!rTRwkKwa!GeozHdwTYY8fU9XObcvldO-v0iOMbSrVhK4qDiDl6NA

In case you want to use this sound on another car make sure to copy the content...

Read more about this resource...
 

Ama FMOD

Premium
54
162
France
Thanks for your message, link removed, added explanation how to get the car instead, and how to use data folder content

Added a video tutorial on how to use sfx on others cars

have fun !
 
Cool. It would be nice if your modified data for the car could have boost control or "stronger internals", because at the moment it damages the engine before full boost is even hit it seems...
 
50
15
i tried and i failed i watched tutorial a few times .. really would like to try this out too

never mind sorry i worked it out ..
 
Last edited:

Ama FMOD

Premium
54
162
France
i tried and i failed i watched tutorial a few times .. really would like to try this out too

never mind sorry i worked it out ..
If you are experiencing issues with the sound just download the full car on my website, btw there are plenty other cars/sounds I made available in dowload section
Mod Edit: against our ToS to link to outside DL sites.
 
Last edited by a moderator:

Fat-Alfie

Premium
2,832
6,756
I followed the link and you are hosting the complete car, which is part of paid DLC made by Kunos.

RUF.jpg
 
no, it doesn't work afaik if you don't have the dlc purchased. I think I've tried once copying some dlc car to another computer with no dlc and it didn't work. That said, you don't need to upload the whole thing anyways. Just the sound files
 
Hi, is this Sound broken? because whenever i load up a track it saying its broken or is it that im doing it wrong? im trying to replace the ruf

Edit: I figured it out
 
Last edited:
Top