1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What was wrong with that lap? - Automobilista v1.5

acidburn82uk
I did a 51.352 lap in an Automobilista Time Trial - MCR 2000 @ Spielberg National, but the game failed to recognise it?

If you have any questions or suggestions on how to improve my videos, or any ideas for future videos, please drop them in the comments below.

Please subscribe to my YouTube channel: https://goo.gl/KwvKKh
You can follow me on Twitch: https://twitch.tv/markriddell

Thank you for all your support!

###############

PC specification:
Windows 10 Professional x64
Intel i7-3770
16GB DDR3 RAM
ASUS STRIX 980Ti 6GB OC
Samsung 850 EVO 500GB

Monitors: 3 x Acer GF276 27"
Webcam: Logitech c930e
Headset: HyperX Cloud Stinger
Soundcard: SoundBlaster E1

Sim rig hardware:
Thrustmaster T300RS
Thrustmaster F1 wheel
Thrustmaster TH8A shifter
Fanatec CSL Elite Load Cell Pedals
12 Button box
Custom wooden rig

##############

Multistreaming to Twitch and Youtube with https://restream.io/?ref=Rljlq

I'm using TubeBuddy to manage my channel and improve my videos. Get it for FREE here: https://www.tubebuddy.com/markriddell
  1. acidburn82uk
    acidburn82uk
    It was the 3rd lap out of the 3 laps... the first and second laps counted, but the 3rd one didn't. If you watch the video there is no off track reported either. Really strange.
  2. someur
    someur
    Yeah I noticed it while watching. Couldnt remove my comment.
    acidburn82uk likes this.

Separate names with a comma.