1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zero Speed FFB issue

Discussion in 'Automobilista' started by RMR1, Mar 5, 2016.

  1. At a standstill i.e. in pits or after a spin the wheel starts rotating back and forth with maximum force when not centered properly. Only a few degrees off center tigger these wild wrestling moves. At first, not knowing this, I hurt myself quite badly with my T500RS. @Renato Simioni, are you going to address this issue soon, or must there be some injuries first?
    • Agree Agree x 2
  2. I have the same issue with a G27. Fortunately it won't hurt me, but its quite annoying.
  3. Is it only at stand still? From what I know Thrustmasters need the FFB Strength slider ingame to be on the positive side, instead of the default negative.
  4. I'm not talking about reversed FFB here. All is setup the way it should be. I'm talking of zero speed FFB issues. While moving there are no problems at all.
    • Agree Agree x 2
  5. Try rigth Ctrl and 8 (from the numeral)
  6. What FFB level do you use... LOW or MED?

    What are your TM control panel settings for SPRING / DAMPER?
  7. Sniper

    Premium Member

    I have had same issue with a fanatic cswv1. It is intermittent for me and I'm not sure if its car dependant. Usually happens when I first get into pits, it goes left to right quite violently

    I use low ffb
  8. Yes I can agree with this to a point.

    What I think happens is that when the simulation loads and you are dropped onto the track in your car, (this is literally what the gmotor engine is doing if I am not mistaken), and you have your steering wheel off center a little then you can get some pretty harsh wheel rotation motions as the game and your controllers begin to communicate.

    Maybe if the game could detect the steering wheel rotation (correct any difference between steering angle and the steering wheel) before the car is loaded then the virtual steering rack could be aligned before the car spawns and eliminate the unbalance forces.


    Its has been like t his forever and I have made it a habit to center my wheel before I go to the track. That said it would be nice if it was fixed.
  9. Yes, it's quite annoying. I can replicate this behavior during standstill by spinning the wheel towards the lock point. The wheel will hit the lock, then start bouncing itself back and forth. And depending how high you set the strength % this action can be quite violent.

    I am using Thrustmaster TX, positive FFB at low strength.
    • Agree Agree x 1
  10. Same issue with T300 RS here, I figured out when I set custom wheel range Yes and any value there are no issues, but when Custom wheel range is set to No, it goes crazy when you stand at spot.
    • Like Like x 1
  11. What does it exactly do?
    It helps at standstill (not to 100% though) but renders the car undrivable!
  12. This is a hotkey for realfeel... FFB Force Reverse. No need to change this normally... maybe some mod cars that you install might

    CTRL + NUM7 = FFB Max Force decrease 100 N
    CTRL + NUM9 = FFB Max Force increase 100 N

    Again, the stock Reiza cars are setup for you so you likely won't need to change max force.

    I notice that you guys are using LOW FFB effects... Have you tried it with MED? I use MED and I don't get "zero speed" oscillation or strange FFB forces (mostly).

    I also setup my TM control panel 65 strength and 100 for the other 4 gain sliders.
    Last edited: Mar 6, 2016
    • Like Like x 1
  13. I hit ctrl8 several times, and it completely botched my FFB! What are the default values and where can I edit them? I really begin to think about uninstalling this piece of...
    And no answer from @Renato Simioni as of yet...
  14. FFB = low
    spring/damper are both at zero
  15. The key is just a toggle... positive or negative... just press once and if it feels wrong then press it again.

    Test this alternative.

    Set FFB to MED.

    Set TM panel DAMPER gain to 100.
  16. One more thing I can think of is FFBSkip in you controller.ini

    In the steam library / common / AMS beta / userdata / yourname / controller.ini

    I use 360/360 Hz for my TM500, you can check this parameter and/or try using an alternate frequency.
  17. FFB skip doesn't help anything, others tips either, only thing that helps is set custom wheel range in-game. You all are looking at wrong places I think.
  18. Sniper

    Premium Member

    The suggested value by the developers for FFB is low so you don't get all the fake effects so that's where its staying:)
    • Agree Agree x 1