1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Z1 support after new update

Discussion in 'RaceRoom Racing Experience' started by ttleon, Nov 20, 2016.

  1. ttleon

    ttleon
    Premium Member

    Hi, is anyone else having trouble getting their Z1 dashboard to work after the new update?

    Thank you
    Leon
     
  2. Vangelis Parginos

    Vangelis Parginos
    You can call me "V" :D Premium Member

    If you have a motion sim or a custom dash and it no longer works after the update, you will have to contact the company that makes it or the company that makes the software ;)
     
    • Like Like x 2
  3. Kenny Paton

    Kenny Paton
    Embarrassingly, Backmarker Champion 2015 & 2016 Staff Premium Member

    • Like Like x 1
  4. Vangelis Parginos

    Vangelis Parginos
    You can call me "V" :D Premium Member

    Haha i got you Kenny :D
     
  5. Kenny Paton

    Kenny Paton
    Embarrassingly, Backmarker Champion 2015 & 2016 Staff Premium Member

    :ninja:
     
    • Love Love x 1
    • Haha Haha x 1
  6. On that sector 3 thread there's a link to a little utility I wrote that should fix this issue. It's just a workaround - it copies data from the new shared memory to the old location and format. I've still got some things to add to it, and it's really only a temporary solution till those hardware and software suppliers update their stuff, but it seems to work well enough
     
    • Like Like x 1