1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yet another dedicated server question!

Discussion in 'rFactor' started by Klyde Parker, Aug 31, 2009.

Thread Status:
Not open for further replies.
  1. I know, I know.... Another ded-srv question, LOL.

    Ok, here's the deal... when I log into some of the RD servers, the tire wear & fuel use factors are set to NORMAL. When I run my server, the applet shows that 2x is the LOWEST value available??? I imagine that it is in some "ini" or "cfg" somewhere but I have looked everywhere I can think of and must have missed it. I like to throw up a test server for myself and others... But want it to mimick RD server or testing won't be valid.


  2. Anybody?

    Cmon, show some community spirit... I'm offering my server up for you guys... Nobody has any info on this and could help me out?
  3. Yes,i on
    I want to help,but,today i try more time about server can not join question,
    I open server,but,always me click the server,and then key the password,wait 6 sec after,oh,display show join to time out...... :(
    What happen? before is ok,why today can not ok....?
    I had key "ISI_BABYFACTORY" on testing,
    So, more " Why " for me about my server.......
  4. On my dedi server the tyre wear value can be changed using the arrows to the left of the value. The box is quite small and needs scrolling up to get to normal.
  5. Oh Geeez,

    Color my face red!!! It's ok to be stupid sometimes.... just dont open up your mouth and prove it !!!

Thread Status:
Not open for further replies.