1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenforo updated to version 1.1.1

Discussion in 'Site Feedback & Support' started by Bram, Nov 23, 2011.

  1. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    We have upgraded the forum software to the latest avalable version. It will add some noticeable features and a lot of bug fixes.

    If you have encountered new bug please report them here in this threads
     
  2. Not sure if it happened with the update or a other thing. Didnt log in for a couple of hours but the comment box is now all the way pushed to the left. :)

    [​IMG]
     
    • Like Like x 1
  3. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Its a bug and I will have it fixed soonísh :)
     
    • Like Like x 1
  4. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Fixed Ivo!
     
    • Like Like x 1
  5. James Chant

    James Chant
    Premium Member

    I see prefix option now... do we know if this can feature multiple prefixes?
     
  6. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Yes it can and Ill add the ones for F1 2011 tomorrow :) However you can not add them anymore to previous threads that have been imported from vBulletin. So it will only work on new threads like here in the motorsport forums
     
  7. James Chant

    James Chant
    Premium Member

    oh. Well, still it's a start!
     
  8. Is there a way to mark "all forums read" with this version?
     
  9. where is the home screen and download area??
     
  10. If you hoover on the Forum button (right site of the button) in the top menu, then there is a dropdown box with this option.
     
    • Like Like x 1
  11. Threads with new posts don't seem to go to the head of the list !?
     
  12. Very drastic change! Is this theme going to be the new standard theme for RD, or is it going to get changed back to the usual colors?
     
  13. Dinca Andrei

    Dinca Andrei
    Premium Member

    I have noticed a thing,after those 2 pictures on the side of the page has apdeared there,i have a strange lag on scrooling the page up/down!!
     
    • Like Like x 1
  14. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Jep noticed it as well Dinca but I am glad somebody now confirms it. Thank you!
     
  15. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Can you check if its now gone for you Dinca?
     
  16. Dinca Andrei

    Dinca Andrei
    Premium Member


    Yes its gone
     
  17. Dinca Andrei

    Dinca Andrei
    Premium Member

    :) I wonder how big are those pictures in resolution:D

    Oh and another thing i just recall....I have posted a picture on RDGTC Skining thread and i see the same lag on scrooling that page only.
    Is it possible a problem with this version,because it behave strange when pictures are present.
     
  18. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Quite large in resolution but not in size. Glad its solved, will have a look how to get rid of the lag then.
     
    • Like Like x 1
  19. so anyway, when will the download section back?
     
  20. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    On the other website PlayDepartment.com you can change the colours with the style options (flexile dark), is this a option we can have at RaceDepartment....:)