• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

x99s gaming7 and rfactor2

Discussion in 'rFactor 2' started by Fabio Russo, Nov 15, 2014.

  1. Fabio Russo

    Fabio Russo

    Messages:
    62
    Ratings:
    +1
    I changed the PC with a:
    i75820k
    msi gaming x99s 7
    DDR4 16 gb
    gtx 980 Gigabytes
    I installed rFactor2 the first two days ok, after an update motherboard drivers are no longer able to connect to any server, I tried everything but nothing ..I'm sure after a thousand tests that both the motherboard,most probably the network card
    Can someone help me?THANKS
     
  2. yusupov

    yusupov

    Messages:
    931
    Ratings:
    +143
    you can connect to the internet, but not rf2 servers??

    i recently upgraded to an almost identical build although a different MB manufacturer. anyway it doesn't make sense to me that the motherboard is at fault...have you posted on ISI forums? maybe they are having issues.
     
  3. Fabio Russo

    Fabio Russo

    Messages:
    62
    Ratings:
    +1
    Can you play and connect to everything ..I tried uninstalling even the OS .. but nothing
     
  4. yusupov

    yusupov

    Messages:
    931
    Ratings:
    +143
    yes, just tried. did you reactivate your account?
     
  5. Fabio Russo

    Fabio Russo

    Messages:
    62
    Ratings:
    +1
    yes, but nothing..:(:(
     
  6. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Messages:
    974
    Ratings:
    +353
    If the activation worked, then there is some other problem. The activation uses the internet to log into the R3E servers.

    If it worked before the motherboard drivers, try rolling back to a Restore Point before they were installed.