1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

WTCC 08 Volvo C30 test

Discussion in 'RACE 07 - Official WTCC Game' started by Yves Larose, Oct 29, 2009.

  1. Yves Larose

    Yves Larose
    Premium Member

    hi guy's i need some help for some testing, currently there is a RD server set call "On" and i need to test something. i need people that have Race On ( add-on ) and that don't have STCC the game seperately to log on the server and and choose the Volvo C30 and let me know if they get booted. i also need people that have Race On ( add-on) and that have STCC the game separately to also log in to the server and pick the Volvo C30 and to let me if you get booted. and finally i need people that have Race On ( bundle ) and that don't have STCC the game separately to do the same as the other and let me know if you get booted.

    thanks in advance

    Edit: let me know which of the 3 you are running when leaving a post
     
  2. I have bought Race 07, GTR Evo, STCC and Race On seperatly:

    - I can join with the Volvo. Used Race On the log in.
     
  3. I have Race07, GTR Evo and Race On, didn't get the STCC expansion (d'oh, got the wrong one) and I get booted when I try to use the Volvo from WTCC 08 for being a possible cheat.
     
  4. I didnt get booted.
    I have stcc and race on.
     
  5. I did NOT get Booted and I have..
    Race 07, GTR-E full, STCC add-on and Race On add on.:clap:
     
  6. have race on bundle, didn´t get booted
     
  7. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    I have 07, evo, stcc and RO, I didn't get booted.
     
  8. Ive been getting booted when I try to join a server with the volvo C30.

    I have GTR E (free Race 07) and upgrade version of Race On
     
  9. as your not a racing club member how could you have joined the passworded server?


    Race 07, Evo, Stcc, Race On = not booted :woot2:
     
  10. Sorry, haven't been trying to join the RD server.

    It's just a game bug that happens on every server for me. I guess it's because I don't have the STCC expansion which is a bit silly because the car is included in Race On and I can race with the car offline.
     
  11. I was getting booted from the RD server In the Volvo, I have Race07/GTR-evo/ Race-on addon.. But it's fine in our teams server.