• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrong colors after driver update

Discussion in 'Assetto Corsa' started by Tim Meuris, Dec 24, 2014.

  1. Tim Meuris

    Tim Meuris

    Messages:
    953
    Ratings:
    +151
    Hi guys,

    to start: merry Christmas everybody!
    and to continue:
    after a driver update in nvidea my colors are all wrong (blueish) in AC
    does anyone know how to fix this?

    help would be much appreciated

    thnx!
     
  2. Joao Alves

    Joao Alves
    Premium

    Messages:
    933
    Ratings:
    +422
    Do you use HDMI? The recent update changed something with colors across HDMI,
     
  3. Frank

    Frank
    Administrator Staff Premium

    Messages:
    3,171
    Ratings:
    +889
    Sounds like a colour temperature issue, try setting it all to default in your nvidia control panel.
     
  4. Tim Meuris

    Tim Meuris

    Messages:
    953
    Ratings:
    +151
    one of them uses hdmi
    the other is vga and displayport

    but the colors are all off on each screen
     
  5. Joao Alves

    Joao Alves
    Premium

    Messages:
    933
    Ratings:
    +422
    Then it seems likely to be what Frank said.
     
  6. Tim Meuris

    Tim Meuris

    Messages:
    953
    Ratings:
    +151
    Hi, reInstalled the driver
    and now my left screen (vga) is still pale
    ther middle (displayport) and right (hdmi) are ok
    any ideas?
     
  7. William Wester

    William Wester
    Premium

    Messages:
    1,129
    Ratings:
    +379
    From a image quality point of view, DVI, DP, and HDMI are digital, and will provide a better image compared to VGA which is analog. I wouldn't use VGA unless I had no choice. VGA is also affected by the quality or length of the cable used.
     
  8. Tim Meuris

    Tim Meuris

    Messages:
    953
    Ratings:
    +151
    sorry I was wrong it's twice hdmi (left and right) and middle is displayport

    but late last night (read early this morning) i managed szomehow to fix it
    still had to use the rgd color range toggle program
    but it worked. thnx for all the help guys

    will think twice before updating a driver again... :cautious: