• This Saturday: The Virtual 24 Hours of Le Mans | Live
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrc 4 manual transmission accelerates on its own

Discussion in 'WRC 4 The Game' started by maciejk, Nov 12, 2013.

  1. maciejk

    maciejk

    Messages:
    8
    Ratings:
    +0
    hi, does anyone have a fix for this i'm trying to drive with a manual gearbox with clutch but the car accelerates on its own, sequential & H only, works fine only manual with clutch has this issue , i checked combined pedals & that dosen't help, i have a g 27
     
    Last edited: Nov 13, 2013
  2. MikieC

    MikieC

    Messages:
    54
    Ratings:
    +21
    I wonder if it has something to do the need for "combined pedals". Maybe no Clutch pedal support? Just a thought :)
     
  3. jimortality

    jimortality
    Premium

    Messages:
    3,431
    Ratings:
    +906
    Sorry, I gave up with game after about 30 mins of play lol. No ffb and similar issues to you.
     
  4. maciejk

    maciejk

    Messages:
    8
    Ratings:
    +0
    combined pedals has no effect on this issue, u gotta set the force feedback to 100% its not that bad, of coarse there's no shaking when going over uneven surface but its not that bad for me
     
  5. jimortality

    jimortality
    Premium

    Messages:
    3,431
    Ratings:
    +906
    I want this game to work as I paid for a hard copy but I need some feeling when driving. Any help at all please. Using T500 wheel plus TS shifter.
     
  6. mesa

    mesa

    Messages:
    279
    Ratings:
    +58
    You should have to associate pedals and shifter and do not use factory defaults.

    Forget about combined pedals, that is not the anser for your problem.
     
  7. derVatter

    derVatter

    Messages:
    57
    Ratings:
    +28
  8. mesa

    mesa

    Messages:
    279
    Ratings:
    +58
    derVatter can't you understand that EC Sims' mod for WRC 3 files doesn't fully compatible with WRC 4 games and gives bad handling ?
     
  9. derVatter

    derVatter

    Messages:
    57
    Ratings:
    +28
    the mod ... for sure .... put that´s not a mod ... it´s just a plugin ... ;-)
     
  10. maciejk

    maciejk

    Messages:
    8
    Ratings:
    +0
    no one has a fix for this yet?? no patch or anything???
     
  11. Superd00ps

    Superd00ps

    Messages:
    29
    Ratings:
    +1
    no patch yet. try adding dead zone to the pedals.
     
    • Agree Agree x 1