1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

wont launch instant minidump

Discussion in 'RACE 07 - Official WTCC Game' started by Rob Shillito, Jul 14, 2013.

  1. My race07 wont run, just instantly comes up with a minidump error, nothing on the installation has changed since the last time i ran it and it worked fine
     
  2. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    I've been having a problem like that lately also. For me , it usually starts the second time I run it. I think I'm being too eager to start it and hit a key too quickly but it'll be nice to see what others think.
     
  3. Try running config.exe ( in the main game directory) to update settings. If that fails, remove all mods and addon tracks. If that doesn't work, reinstall. If that won't work.. well i got nothing.
     
  4. Jempy

    Jempy
    Premium Member

    Before reinstalling, if first solutions don't work, maybe you might run ' Verify game cache right-clicking Race07 icon in Steam game list, 'properties', 'Local Files'.

    If one or a few files are missing or damaged, they will be reuploaded.
     
    • Like Like x 1
  5. Seems there was a Steam update that screwed up some settings and you need to run the config.exe again from the Race 07 folder.

    It won't work if you try and run it from Steam, I had the same issue and once I ran config.exe from the Race07 folder and reconfigured my graphics settings the game started fine.

    Also had to do the same for GTLegends and GTR2 though when I went to launch those the configurator popped up and it worked unlike Race07/

    Cheers Al