1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Wireless controller setup bug

Discussion in 'RACE 07 - Official WTCC Game' started by Westwards, Sep 15, 2008.

  1. I've just received and loaded the game and all appears fine except when I go into the set up screen to change the controller I have no control over the cursor. It seems to jump to the top right - off the screen - and although I can get it back on screen sometimes it keeps jumping back.

    Also when I can get the cursor over to attempt to change the controller from the keyboard to the wheel (Logitech Formula Force GP) it won't switch.

    Any ideas?

    K
     
  2. Is the wheel working ok in windows?
     
  3. The wheel is fine, I think, and it is recognised by Evo. The problem is that when I go into the controller set up screen the keyboard is selected by default and the mouse can't control the cursor. It seems to be OK in all the other screens.

    K
     
  4. That IS annoying, perhaps someone can send you their .plr file, you could change the names to match, that would at least have the correct controller selected when you get into the menu. Let me know if you want a copy of my .plr Neil
     
  5. Neil

    Thanks for the suggestion and offer but .plr? What's that? Obviously something to do with the controller selection but beyond my ken I'm afraid

    K
     
  6. Yeah mine does the same,happened in Race07,thought it might be differnent with expansion gtr evo,but I still have the problem.
    Makes it very difficult to set up controls of force feedback,and trying to navigate back to main menu is nearly impossible ,and soooooo frustrating,as soon as you bring the pointer near to button you need to click it jumps to something else,sometimes meaning you click on wrong thing !!
    Running XP proff,with DFP steering wheel
     
  7. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Try to setup your controller while you are not in an online room. So fire up the game, go to options and set them directly from there. Might help?
     
  8. Thanks for the suggestion Bram but I am working off-line at the moment, at least until I can run the game and make sure I know how it works!!
     
  9. Just a thought, I am using a wireless mouse. Do you think that might be the issue? I'll take a wored mouse home with me today and try it tonight.

    K
     
  10. Tried a wired mouse last night and that worked fine. Wireless still a problem

    Thanks for your interest

    Keith