1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windowed mode / MoTec problem

Discussion in 'RACE 07 - Official WTCC Game' started by Karl Raudsepp, Nov 6, 2013.

  1. Hi folks!

    I'm having some problems after installing Race07.

    First I'd like to run it in windowed mode. Choosing Windowed Mode from Configuration ain't working, neither "WINDOWEDMODE=0" to "1" - it just changes it back to zero. I also tried to add "-windowed" into Launch Options, but sadly even this ain't working.

    Secondly MoTec displays in the car aren't working at all. Just blank displays. No, it isn't that I've turned them off in options. Nothing seems to work here either...

    However if I change game's resolution 1920x1200 32bit to 800x600 16bit(which is only 16bit resolution on the list), those problems above are gone. Is there any way to run game the game in 16bit, but in higher resolution? Or is there any other fix for this problem?

  2. Arunas

    "Polite - punk" - Peter Ell

    Maybe DirectX problems? What Windows do you use?
  3. Windows 8

    Everything was alright before, but now I'm having those problems after clean install of Win8...
  4. Anyone have a fix for this? I have just run into the exact same problem,with regards to window mode.

  5. Jempy

    Premium Member

    Do you run it on Windows 8 also ??

    Race07 windowed mode works perfectly for me on Windows 7 64 bits.
  6. Arne Dopudja

    Arne Dopudja
    Leader of the infamous Chevy Gang.

    Tjaz Brelih will provide you an answer when he gets online.
  7. Well I had the same problem with the missing MoTeC display. All you have to do is select 32 bit. If you can't do that, then go to My Documents/SimBin/RACE 07 and delete or rename Config.ini to something like Config.ini.old. Then run the config.exe again and select your desired resolution with 32 bit color depth.

    Regarding windowed mode, I know nothing about that.
    • Like Like x 1
  8. Hi to all,
    The same happens to me. Did a fresh install of windows10 installed then weissbirbude and in car lcd disapears only incar LCD is visible with 800x600 16bit resolution. Any of this tips solve problem. Only a steam reinstall of race07 solves the problem. Any idea?
  9. Solved!

    Every time i execute config.exe and select my desired resolution for any unknown reason the system changes the videomode on config.ini to "22" (i Think is a 16bit colour mode)

    How i solved it? I found an older installation of Race07 with the config.ini with my desired videomode (1920x1080@32bit) the number for this videomode is 47, i changed manually to 47 the videomode on config.ini and changed the config.ini attribute to "read only" ... And Voila!

    Only for curiosity if someone knows why it happens, please post here the reason.

    My systemspecs are Windows 10 Home x64, i5 2500k, 8GB, R9 280X, Amd driver Catalyst versión 15.7.1

    Hope this helps to someone!
  10. i have same problem, but my videomode is 1440x900@32bit, and this videomode is 45 on config.ini

    thx 4 the info! :)