1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Why is GSCExtreme_v115_Setup.exe only 730KB?

Discussion in 'Stock Car Extreme' started by Robert DeGroff, Apr 10, 2014.

  1. Hello All,

    Brand new GSC user here. I am trying to install and get racing. I downloaded all the files (5GB+) and am getting errors. Why is the GSCExtreme_v115_Setup.exe only 730KB? Obviously tons of items are missing.... Website says "The full game installer to it latest v1.15 version is comprised of 5 files adding up to a 5.64 GB download:"
    http://game-stockcar.com.br/downloads-2/?lang=en

    I've spent 9+ hours downloading it all over and over with different browsers and download managers......VERY frustrating!

    Getting these errors when I run the GSCExtreme_v115_Setup.exe:

    "An error occured while trying to read the source file. The source file is corrupted"
    C:\GSC2013\GSC.exe
    binkw32.dll
    d3d9.dll
    dinput8.dll
    dsetup.dll
    FanaLEDSPlugin.dll
    etc

    Do the 4 Setup.bin files have to be extracted or something?

    Thank you, Banging head on wall........
    Robert
     
  2. All 5 files should be downloaded to the SAME location. Setup should be run from the SAME location as the files. No other extracting needed. It should then install.
    Otherwise something is wrong, possibly a corrupt download.
     
  3. Nox

    Nox
    Staff Premium Member

    Hi Robert,

    Sounds like the download hasn't completed properly, and is therefore corrupt. You can try re-downloading them. Make sure they are all in the same folder when you run the setup (which, yes, is a small file).

    Also make sure the files have their original names, and they don't have "(1)" on the end or something like that. Afraid I am working on wifi at the moment and can't download the files to tell you the correct sizes.
     
  4. IMPORTANT, (already mentioned elsewhere in this forum) If you have downloaded it more than once, you might now have several downloads, called setup, setup (1), setup (2) etc. Make sure you delete the old downloads and make sure you are actually trying the latest download, or you might just be repeatedly using the corrupt one over and over.

    sorry Andrew beat me to it :)
     
    • Agree Agree x 1
  5. When I downloaded from Explorer, some of the files timed out, but downloading with Chrome was perfect with zero pauses, errors, etc. Chrome fully downloaded all files, yes all same location.

    Please download the "Part 1" here, what size do you get of "Part 1"?
    http://game-stockcar.com.br/downloads-2/?lang=en

    Thank you,
    Robert
     
  6. My last 3 full downloads have not had any errors and I watched complete. I always deleted the old versions prior to starting over again....

    Please download the "Part 1" here, what size do you get of "Part 1"?
    http://game-stockcar.com.br/downloads-2/?lang=en

    Thank you,
    Robert
     
  7. Website says "FULL Installer", but are you sure this isn't an update to a prior version? .exe is waaaay too small....
     
  8. Tested, and it is 730 as stated (or to be precise 731k).

    Did you see the other posts above about the file names (1), (2) etc?
     
  9. NO Robert the exe is absolutely fine. It then extracts all the other files.
     
  10. Yes, I deleted all the old files each time before starting again. 731k is very small, shouldn't it be larger?
     
  11. Are you sure that the other .bin files don't need to be extracted (expanded) or anything?
     
  12. Thank you for the help, but I keep getting errors with the .exe. No idea. My system runs fine with other sims (rFactor1, rFactor2, iRacing, AC, pCARS, F1 2013, Grid2, Dirt3, etc.)

    Win7x64
    i5 quad core
    8GB ram
    WD Black HD
    XFX 6970 2GB
    Triple Asus 27"2ms
     
  13. Nox

    Nox
    Staff Premium Member

    the exe is perfectly fine - as far as I understand it just runs the script to install from the .bin files
    the .bin files do not need anything done to them :)
     
  14. The file size is correct.
    The bin files do NOT need to be extracted.
    Turn off any Antivirus.
    Run setup as administrator, with all 5 files in same folder.
    Install to C:\GSC or any other folder but NOT c:\Program files...
    If you still get the same error message, then one of your downloads is probably corrupt and will need to be deleted and re-downloaded.
    I cannot think of anything else to help you.
     
  15. Weird. I'm on ethernet cable and no issues with my ISP. I have not renamed the files or anything. Tried installing from desktop and different folders. Running as admin. All files downloaded without resumes or errors in one shot each. Do these file sizes look right? They've been the exact same the last 3 complete downloads.

    GSCExtreme_v115_Setup.exe 731 KB
    GSCExtreme_v115_Setup-1.bin 1,639,484 KB
    GSCExtreme_v115_Setup-2.bin 880,323 KB
    GSCExtreme_v115_Setup-3.bin 515,779 KB
    GSCExtreme_v115_Setup-4.bin 997,265 KB

    I even fully downloaded off the mirrors....

    Thank you!
     
  16. No, they do not look right, there is your problem.

    The setup looks ok, and so does the last part, but the middle ones should all be 1.56GB
     
  17. Nox

    Nox
    Staff Premium Member

  18. Don't know, they were that exact size the last 3 complete downloads. Guess I will try again tomorrow. I download tons of stuff off torrents and no issue there. Hmmm

    Any other places to download this aside from:
    http://game-stockcar.com.br/downloads-2/?lang=en
    ?

    Thank you for the help! and finding the issue!!
    Robert
     
  19. Here is my working GSCE Setup files :-
    [​IMG]
    I like to suggest you download using any type of download manager, try not to download via explorer if possible.
    Good luck :thumbsup:
     
  20. 4 8 15 16 23 42 108

    4 8 15 16 23 42 108
    Only the 5th-most famous race driver from Kerpen Premium Member