• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

wheel presets gone

Discussion in 'RaceRoom Racing Experience' started by Eckhart von Glan, Oct 16, 2017.

  1. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,702
    Ratings:
    +720
    haven't played in a while (couple of months) and connecting today i find out a) my g27 is not detected (well it says "g27 paddles" but no input is detected), and b) my wheel settings are nowhere to be found (and they were precious, g27 owners know what i talk about). anyone know what this is and how it can be remedied?
     
  2. Martin Fiala

    Martin Fiala
    Premium

    Messages:
    1,737
    Ratings:
    +1,874
    Are you on Win 10 by any chance? If so, it's quite likely Windows have updated your wheel drivers to a newer version which doesn't work properly with your wheel, so you'd need to uninstall your current wheel driver software and install the one available from Logitech.
     
  3. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,702
    Ratings:
    +720
    well, it works in iRacing and Dirt4, so I presume that is not the problem. Us G27 users have to use older versions anyway, so I would have noticed new drivers cause I would have had to reinstall the old ones. Seems more like a RRE problem, but thx for the advice anyway, all help welcome.
     
  4. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    7,555
    Ratings:
    +3,752
    There's only one version of the drivers that work correctly in R3E, in fact one of the splash screens points this out.
    All other games are fine with this version.
     
  5. Martin Fiala

    Martin Fiala
    Premium

    Messages:
    1,737
    Ratings:
    +1,874
    Well, if you're absolutely positive your drivers are correct (and I would certainly strongly advice to not simply presume, but make absolutely sure instead), then the next thing I'd do I guess is to take a look into

    C:\Users\your_username\Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\ControlSet

    to see if your presets are still there as .rcs files.
     
    • Agree Agree x 1
  6. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,702
    Ratings:
    +720
    yep, did that just now (drivers are indeed fine) and found out i had accidentally moved a whole folder called "my games" into another folder. Have no clue when that happened. looked for .rcs files and when the results came up i thought: "Mmmh, that is one strange path, how did they get there?" all fine now, thx for your advice.
    this does not however explain why no input was detected at all, but i'll just leave that to the realms of: whattheheck ...
     
    Last edited: Oct 18, 2017
    • Like Like x 1